<!DOCTYPE html>
 
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head id="Head1"><meta name="description" content="A premature baby ray that was kept in a plastic bag for its safety has been successfully released at a north-east aquarium.The baby thornback was born in December, roughly a month early." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><title>
	WATCH: Incredible! See a premature baby stingray learning to swim | Traveller24
</title><link rel="alternate" href="https://m.traveller24.com/explore/islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304" /><link rel="shortcut icon" href="/favicon.ico" /><meta property="article:published_time" content="2019/03/04 7:00:08 PM"/><meta property="article:modified_time" content="2019/03/04 7:00:08 PM"/><meta property="article:expiration_time" content="2019/03/06 8:37:15 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304"/><meta property="twitter:title" content="WATCH: Incredible! See a premature baby stingray learning to swim"/><meta property="twitter:site" content="Traveller24_SA"/><meta property="twitter:description" content="A premature baby ray that was kept in a plastic bag for its safety has been successfully released at a north-east aquarium.The baby thornback was born in December, roughly a month early."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8436/0516d907cca742cd8024cf07e3a88bea.jpg"/><meta property="og:site_name" content="Traveller"/><meta property="fb:app_id" content=""/><meta property="fb:page_id" content=""/><meta property="og:title" content="WATCH: Incredible! See a premature baby stingray learning to swim"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8430/1b64894be6c945d39f4f7f7c3a320a31.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="A premature baby ray that was kept in a plastic bag for its safety has been successfully released at a north-east aquarium.The baby thornback was born in December, roughly a month early."/><link rel="canonical" href="https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "1f385ef3-4c0c-42b3-b205-9ee3bf2be623",
url: "https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304",
text: "WATCH: Incredible! See a premature baby stingray learning to swim",
categoryid: "13638",
twittersharename: "Traveller24_SA"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/bootstrap.min.css?v=5" /><link type="text/css" rel="stylesheet" href="/styles/main.min.css?v=5" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.js?v=5" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=26" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=26" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=26" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.js?v=5" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.load.js?v=5" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "traveller24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=26"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.traveller24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="1f385ef3-4c0c-42b3-b205-9ee3bf2be623"/>


      <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain:"traveller24.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
    <script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'f91847ac-6e92-489c-b6ba-3aa57212e747');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:news24.com/script.js"></script>
<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:120700,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/hbflTBssiaNbzxz2eaEHqO7fObQwYRbuu2rkrk0ZQ92Zz12ZkdxtAJLtNK7uNaI2MsT040xd2gNFw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<base href="https://www.traveller24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Traveller, Zone: /Explore/Islands, MapsTo: "Islands" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Traveller'; 
za24_AdZone = '/Explore/Islands';
za24_DescUrl= 'https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304'; 
za24_ArticleId= '1f385ef3-4c0c-42b3-b205-9ee3bf2be623'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='1f385ef3-4c0c-42b3-b205-9ee3bf2be623'; 
za24_KeywordType[2]='accreditation'; za24_Keywords[2]='traveller24'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x76'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='333x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='620x130'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Traveller/Explore/Islands',
adDescriptionUrl: 'https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304',
articleId:'1f385ef3-4c0c-42b3-b205-9ee3bf2be623'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1NDQ3OTg3NzhkZBlDqtjJPcZ0IYb/GYV+j9A4GdmGB41poZX3VpyeRdh4" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.traveller24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4597E6FE" />
        <div id="customClass" class="container article">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=26"></script>
<script type="text/javascript">AdTemplate = "Traveller24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
            
    <header class="row">
        <div class="noad728x90pos1 leaderboard">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<section class="navbar">   
    <div class="navbar-inner">
        <a class="brand" href="/"></a>
        <div class="search_box absolute">
            <input id="txtSearchField" type="text" class="field absolute" placeholder="Search" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
            <a href="" class="search_icon"></a>
        </div>
        <script type="text/javascript">
            var txtSearchFieldClientId = "txtSearchField"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 2) { window.location.href = "/search?q=" + a } };
        </script>
        <ul class="social_sharing">
            <li><a href="https://twitter.com/Traveller24_SA" class="twitter_share"></a></li>
            <li><a href="https://www.facebook.com/Traveller24?ref=hl" class="facebook_share"></a></li>
        </ul>
        <nav class="nav-not-collapse">
            <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/Explore" data-track="outbound,nav,1stlevel-Explore">Explore</a><ul>
		<li><a data-track="nav,2ndlevel-Explore,Public-and-School-Holidays" target="_self" href="/Explore/HolidayTravel">Public and School Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Reunion-Island" target="_self" href="/Guides/Reunion">Reunion Island</a></li><li><a data-track="nav,2ndlevel-Explore,Family-Holidays" target="_blank" href="/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,International-Holidays" target="_self" href="/explore/International-Getaways">International Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Island-Escapes" target="_self" href="/explore/Islands">Island Escapes</a></li><li><a data-track="nav,2ndlevel-Explore,SA-Holiday-Guide" target="_self" href="/explore/SAHolidayGuide">SA Holiday Guide</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,-Visa-Info" target="_blank" href="/TravelPlanning/VisaInfo"> Visa Info</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="https://www.traveller24.com/RoadTrip" data-track="outbound,nav,1stlevel-Road-Trip">Road Trip</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/FindYourEscape" data-track="outbound,nav,1stlevel-Find-Your-Escape">Find Your Escape</a></li><li id="tablink4" class="nav_item"><a target="_self" href="/explore/SAHolidayGuide" data-track="outbound,nav,1stlevel-SA-Holiday-Guide">SA Holiday Guide</a><ul>
		<li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Cape-Town" target="_blank" href="/FindYourEscape/CapeTown">Cape Town</a></li><li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Joburg" target="_blank" href="/FindYourEscape/Joburg">Joburg</a></li><li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Durban" target="_blank" href="/FindYourEscape/Durban">Durban</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="https://www.traveller24.com/travelplanning" data-track="outbound,nav,1stlevel-Travel-Planning-">Travel Planning </a><ul>
		<li><a data-track="nav,2ndlevel-Travel-Planning-,Book-Accommodation" target="_self" href="https://www.booking.com/index.html?aid=1136196">Book Accommodation</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Latest-Flights-News" target="_blank" href="https://www.traveller24.com/News/Flights">Latest Flights News</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Travel-Deals" target="_self" href="https://www.traveller24.com/TravelPlanning/TravelDeals">Travel Deals</a></li>
	</ul></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/TravelPlanning/VisaInfo" data-track="outbound,nav,1stlevel-Visa-Info">Visa Info</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.traveller24.com/Explore/HolidayTravel","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Guides/Reunion","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore/Family","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/International-Getaways","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/Islands","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.traveller24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.traveller24.com/RoadTrip","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.traveller24.com/FindYourEscape","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.traveller24.com/FindYourEscape/CapeTown","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/FindYourEscape/Joburg","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/FindYourEscape/Durban","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/travelplanning","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":6,"TabLinkToActivate":"tablink6"}];</script>
            <script type="text/javascript">

                /*this overrides the component javascript*/
                var defaultTabId = null;
                function RemoveSelections() { return null; }
                function SetSelections(defaultTabId) { return null; }

                $j(document).ready(function () {
                    var menu_items = $j('#nav a[href]');
                    var first_level_links = $j('#nav>li>a');

                    first_level_links.each(function (index) {

                        if(!$j(this).parent().hasClass('no_arrow')){
                            $j(this).append('<span class=arrow>&#9662;</span>');
                        }

                    });

                    //custom stuff for property one colors in the cms
                    $j('#nav a[data-property-one]').each(function (i) {
                        var bg_color = $j(this).attr('data-property-one');
                        $j(this).css('background-color', bg_color);
                        $j(this).css('color', 'white');
                        $j(this).parent().find('ul a').each(function (k) {

                            $j(this).mouseover(function (l) {
                                $j(this).css('background-color', bg_color);
                                $j(this).css('color', 'white');
                            })

                            $j(this).mouseleave(function (l) {
                                $j(this).removeAttr('style');
                            });

                        });

                    });

                    if (document.location.pathname == '/') {
                        $j(menu_items[0]).addClass('active');
                    }
                    else {
                        menu_items.each(function(index){
                            if ($j(this).attr('href').toLowerCase() == document.location.pathname.toLowerCase()) {
                                $j(this).addClass('active');
                                var parents = $j(this).parents();
                                parents.each(function (index) {
                                    if ($j(this).attr('id') == "nav") {
                                        return;
                                    }
                                    else {
                                        $j(this).addClass('active');
                                    }
                                });
                            }
                        });
                    }

                    if ($j('#nav .active').length == 0) {
                        first_level_links.each(function (index) {
                            if(document.location.pathname.indexOf($j(this).attr('href')) > -1){
                                $j(this).addClass('active');
                            }
                        });
                    }

                });
            </script>
        </nav>
    </div>
</section>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
        

    </header>
    
    <section class="content_article row content_fold">
        <div class="row">
            <div class="span8 article_container content_full_width">
                

<div class="breadcrumb_block">
    <a href="https://www.traveller24.com/" class="home"></a><a href="https://www.traveller24.com/explore" class="category">Explore</a><a href="https://www.traveller24.com/explore/islands" class="category last">Island Escapes</a>
</div>
                


<div class="article_header">
    
    <h2>
        WATCH: Incredible! See a premature baby stingray learning to swim
    </h2>
    <div class="author_timestamp">
        2019-03-04 19:00
    </div>
</div>
<div class="article_tools">
    <h6 class="post_comment">
        <a href="https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304#commentsSection" id="anchorToComments">Post a comment</a>
        <span class="comcount">
            0
        </span>
    </h6>
    <div class="share_tool_24">
        <span class="share_text">share:</span>
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=25' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=26'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    </div>
</div>


<article class="articleOverride">
    <div id="head-video"></div>
    <div class="article_content">
        <div id="articleImageContainer" class="article_features">
            <div id="artImgDiv">
                <img id="imgArtImage" border="0" class="article_img" />
                <p id="article_image" class="text">(PHOTO: iStock) </p>
            </div>
            <div class="related_articles">
                

<div id="cx_" class="cxsense_related"></div>
<div id="cx_temp_" style="display:none;">
    <!--%
        var items = data.response.items;
        
        if(items && items.length > 0){
    %-->
        <h4>YOU MIGHT ALSO LIKE</h4>
        
    <!--%
        for (var i = 0; i < items.length && i <= 2; i++) {
            var item = items[i];
     %-->
            <div id="image">
                <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
            </div>
            <div id="content">
                <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
            </div>
    <!--%
        }
    %-->
        
    <!--%
        }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>
            </div>
        </div>
        <p>You have never wondered what a baby stingray looks like, right? </p><p>Now, you can see one for real.</p><p><strong>WATCH:&nbsp;</strong><a href="https://www.traveller24.com/Explore/Bush/watch-leopard-vs-leopard-in-unusual-kruger-road-side-fight-20181016" target="_blank"><strong>Leopard vs leopard in unusual Kruger roadside fight</strong></a></p><div id='fourth-par-video'></div><p>A premature baby ray that was kept in a plastic bag for its safety has been successfully released at a north-east aquarium.The baby thornback was born in December, roughly a month early.</p><p><strong></strong></p><p><strong>Find Your Escape by&nbsp;</strong><a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="http://pubads.g.doubleclick.net/gampad/clk?id=4774328133&iu=/8900/24.com/Web/Traveller" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>searching and comparing flight prices here</strong></a><strong>.</strong><strong arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="" sans-serif;font-size:14px;"="">&nbsp;</strong><strong>You can also sign-up for the&nbsp;</strong><a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="https://www.traveller24.com/Newsletters" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>Traveller24 Weekly Newsletter</strong></a><strong>&nbsp;&ndash;&nbsp;</strong><a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="https://www.traveller24.com/Newsletters" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>Subscribe here</strong></a><strong>.&nbsp;Or&nbsp;</strong><a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="https://www.news24.com/Mobile/Download-News24-on-your-Mobile-20140606" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>download the News24 App here</strong></a><strong>,&nbsp;to receive expertly curated travel ideas and deals directly to your mobile.</strong><strong></strong></p><p> </p>
        <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <link href='https://scripts.24.co.za?v=25' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://traveller24.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/693/3c6a7593ac034b75a92571bcab41a6d4.png' /></a></div></div>
        
    </div>
    <div id="foot-video"></div>
    <div class="bottom_tools_holder">
        
        
        <div class="bottom_tools">
            <div class="share_tool_24">
                <span class="share_text">share:</span>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=25' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=26'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    <!-- Polar Content Card -->
    <div class="adBlock_300 noad301x250pos1 ad300 hide_sidebar">
        <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div id="cx_"></div>
<div id="cx_temp_" style="display:none;">
    <!--%
    var items = data.response.items;
        
    if(items && items.length > 0){
    %-->
        <div id="holiday_deals" class="holiday_deals">
            <div class="deal_header">Trending on Traveller24</div>
        <!--%
        for (var i = 0; i < items.length && i <= 4; i++) {
            var item = items[i];
        %-->
            <div class="deal_item">
                <div class="item_content_left">
                    <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                </div>
                <div class="item_content_right">
                    <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                </div>
            </div>
        <!--%
        }
        %-->
        </div>
    <!--%
    }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>

    <p></p>
<div class="OUTBRAIN" data-src="https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304" data-widget-id="AR_1" data-ob-template="traveller24"></div>
<div class="OUTBRAIN" data-src="https://www.traveller24.com/Explore/Islands/watch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304" data-widget-id="AR_2" data-ob-template="traveller24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div>
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</article>


<div class="morecategory">
    <h3>More In This Category</h3>
    <div class="morecategory-wrapper">
        <ul>
            
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Explore/Islands/your-ultimate-guide-to-the-worlds-sunniest-spots-mapped-out-week-by-week-20190222" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/8402/b4ac5ca38c1f4436aa58655c573f44ab.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Explore/Islands/your-ultimate-guide-to-the-worlds-sunniest-spots-mapped-out-week-by-week-20190222">Your ultimate guide to the world's sunniest spots - mapped out week by week</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Explore/Islands/watch-the-top-5-coolest-bars-to-keep-your-bali-trip-abuzz-20190211" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/6899/63972158f8234c7ca13e8c842f1d043e.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Explore/Islands/watch-the-top-5-coolest-bars-to-keep-your-bali-trip-abuzz-20190211">WATCH: The top 5 coolest bars to keep your Bali trip abuzz</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Explore/Islands/pics-giant-tortoise-feared-extinct-found-on-remote-galapagos-island-20190221" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/8088/0696681116ab40fc9685e329cc7f56a2.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Explore/Islands/pics-giant-tortoise-feared-extinct-found-on-remote-galapagos-island-20190221">PICS: Giant tortoise feared extinct found on remote Galapagos island</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Guides/Reunion/19-reasons-to-go-to-reunion-in-2019-20181231" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/8335/bba100af76654e72840d4e66c2bcfa19.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Guides/Reunion/19-reasons-to-go-to-reunion-in-2019-20181231">19 Reasons to go to Reunion in 2019</a></h5>
                    </li>
                
        </ul>
    </div>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=5" ></script>
                <div class="comments">
                    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Traveller";
            commentControl.breadCrumb = "Traveller|Explore|Islands" ;
            commentControl.objectId = "1f385ef3-4c0c-42b3-b205-9ee3bf2be623";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl="  + encodeURIComponent(document.location);;
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.traveller24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


                </div>
            </div>
            <aside class="pull-right sidebar_to_hide">       	 
                <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.traveller24.com/Explore/Bush/watch-leopard-vs-leopard-in-unusual-kruger-road-side-fight-20181016" class="item even">WATCH: Leopard vs leopard in unusual Kruger roadside fight</a>
<a href="https://www.traveller24.com/FindYourEscape/CapeTown/hikers-raise-safety-concerns-for-newly-reopened-trails-on-lions-head-20190304" class="item">Hikers raise safety concerns for newly reopened trails on Lion's Head</a>
<a href="https://www.traveller24.com/Explore/natgeo100contest-celebrates-africa-with-this-winning-pic-of-wildebeest-and-zebras-crossing-a-river-20190304" class="item even">#NatGeo100contest celebrates Africa with this winning pic of wildebeest and zebras crossing a river</a>
<a href="https://www.traveller24.com/FindYourEscape/CapeTown/lions-head-not-safe-for-the-public-right-now-wilderness-search-and-rescue-volunteer-on-reopened-trail-20190304" class="item">'Lion's Head not safe for the public right now' - wilderness search and rescue volunteer on reopened trail</a>
<a href="https://www.traveller24.com/TravelPlanning/Events/international-tattoo-convention-reforest-fest-and-the-royal-moscow-ballet-all-the-march-mayhem-across-sa-20190303" class="item even">International Tattoo Convention, Reforest fest and the Royal Moscow Ballet: All the March mayhem across SA</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.traveller24.com/FindYourEscape/WestCoast/this-strandveld-restaurant-might-just-be-the-most-unpretentious-uber-cool-restaurant-of-the-moment-20190115" class="item even">What it's like eating at the top restaurant in the world, found in a small SA fishing village</a>
<a href="https://www.traveller24.com/Explore/SAHolidayGuide/skip-the-backyard-easter-egg-hunt-and-try-one-of-these-alternative-local-spots-in-and-around-your-city-20190223" class="item">Skip the backyard-Easter egg hunt and try one of these alternative local spots in and around your city</a>
<a href="https://www.traveller24.com/Explore/SAHolidayGuide/remember-your-paddle-where-to-spend-a-weekend-on-sas-rivers-20190220" class="item even">Remember your paddle: Where to spend a weekend on SA's rivers</a>
<a href="https://www.traveller24.com/FindYourEscape/Durban/watch-cruising-from-durban-to-pomene-and-the-craziness-in-between-20190221" class="item">WATCH: Cruising from Durban to Pomene - and the craziness in-between</a>
<a href="https://www.traveller24.com/Explore/SAHolidayGuide/shot-left-dullstroom-a-gateway-to-your-next-kruger-weekend-escape-20190221" class="item even">Sho't left Dullstroom: A gateway to your next Kruger weekend escape</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
                <div class="adBlock_300 noad300x600pos1 sidebar_to_hide hide_sidebar">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <!-- Polar Content Card -->
                <div class="adBlock_300 noad301x250pos1 ad300 hide_sidebar">
                    <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>

                
                
                
                
                
                <div class="adBlock_300 noad300x250pos1 ad300 hide_sidebar">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div> 
            </aside>
        </div>
    </section>


            <!-- Footer -->
            
            <div style="display:none;">
                <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            
    

        </div>
        

<footer class="row">
    <div class="footer_container">
        
                <div id="divColumn" class="span6 contact">
                    
                            
                            <a href="https://www.news24.com/FeedBack.aspx?iframe" id="lnkText">About &amp; Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkText">Terms &amp; Conditions</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="https://www.news24.com/FeedBack.aspx?iframe" id="lnkText">Contact Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                </div>
            
                <div id="divColumn" class="span3 social_share footer_link">
                    
                            <a href="https://www.facebook.com/Traveller24?ref=hl" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/f7dcf0a0217c4276bee8428e5fd896f8.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                            <a href="https://twitter.com/Traveller24_SA" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/0aa99a766ee7415f8da7b3eafab20b12.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                </div>
            
    </div>
</footer>

        
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636873286864238449&s=41&c=13638&a=1f385ef3-4c0c-42b3-b205-9ee3bf2be623&t=WATCH%3a+Incredible!+See+a+premature+baby+stingray+learning+to+swim&ct=Explore/Islands&u=http%3a%2f%2fwww.traveller24.com%2fExplore%2fIslands%2fwatch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636873286864238449&s=41&c=13638&a=1f385ef3-4c0c-42b3-b205-9ee3bf2be623&t=WATCH%3a+Incredible!+See+a+premature+baby+stingray+learning+to+swim&ct=Explore/Islands&u=http%3a%2f%2fwww.traveller24.com%2fExplore%2fIslands%2fwatch-incredible-see-a-premature-baby-stingray-learning-to-swim-20190304&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-za.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
var pvar = { cid: "za-media24", content: "0", server: "secure-za" };
var trac = nol_t(pvar);
trac.record().post();
</script>
<noscript>
<div><img src="//secure-za.imrworldwide.com/cgi-bin/m?ci=za-media24&amp;cg=0&amp;cc=1&amp;ts=noscript"
width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.traveller24.com/';//]]>
</script>
</form>
    <script type="text/javascript">
        $j(document).ready(function () {
            $j("a.openShopBlockAd").fancybox({
                'hideOnContentClick': false,
                'width': 780,
                'height': 450,
                'scrolling': 'noway',
                'padding': 0,
                'onComplete': function () {
                    $j("#fancy_left").hide();
                    $j("#fancy_right").hide();
                    $j("#fancybox-left").hide();
                    $j("#fancybox-right").hide();
                }
            });
        });
    </script>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTO TRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript">
        function OpenTinaLoginWindow(e) { json = { refreshPage: true, loginProvider: "Facebook", tinaBaseUrl: 'https://auth.news24.com' }; json.scope = this; if (e) json.permission = e; Tina.openLoginWindow(json) }
        tinaUrl = 'https://auth.news24.com';
    </script>
    <script type="text/javascript" language="javascript" src="/Scripts/common-bottom.js?v=5" ></script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>