<!DOCTYPE html>
 
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head id="Head1"><meta name="description" content=" South Africa&#39;s reputation precedes it - but like all tourism-centric destinations, safety remains a crucial decision making factor for travellers." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><title>
	SA wants to make tourists feel safer, with most recent incidents to shape National Tourism Safety Strategy | Traveller24
</title><link rel="alternate" href="https://m.traveller24.com/news/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722" /><link rel="shortcut icon" href="/favicon.ico" /><meta property="article:published_time" content="2019/07/22 05:30:17"/><meta property="article:modified_time" content="2019/07/22 05:30:17"/><meta property="article:expiration_time" content="2019/07/24 06:59:38"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722"/><meta property="twitter:title" content="SA wants to make tourists feel safer, with most recent incidents to shape National Tourism Safety Strategy"/><meta property="twitter:site" content="Traveller24_SA"/><meta property="twitter:description" content=" South Africa&#39;s reputation precedes it - but like all tourism-centric destinations, safety remains a crucial decision making factor for travellers."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7472/710b0f87e3c44d0abba6731eb238489e.jpg"/><meta property="og:site_name" content="Traveller"/><meta property="fb:app_id" content=""/><meta property="fb:page_id" content=""/><meta property="og:title" content="SA wants to make tourists feel safer, with most recent incidents to shape National Tourism Safety Strategy"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7472/710b0f87e3c44d0abba6731eb238489e.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content=" South Africa&#39;s reputation precedes it - but like all tourism-centric destinations, safety remains a crucial decision making factor for travellers."/><link rel="canonical" href="https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "6895d976-a267-42fe-a747-453171cde0f3",
url: "https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722",
text: "SA wants to make tourists feel safer, with most recent incidents to shape National Tourism Safety Strategy",
categoryid: "12832",
twittersharename: "Traveller24_SA"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/bootstrap.min.css?v=5" /><link type="text/css" rel="stylesheet" href="/styles/main.min.css?v=5" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=29" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.js?v=5" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=30" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=30" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=30" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.js?v=5" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.load.js?v=5" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "traveller24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=30"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.traveller24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="6895d976-a267-42fe-a747-453171cde0f3"/>


      <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain:"traveller24.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
    <script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'f91847ac-6e92-489c-b6ba-3aa57212e747');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:news24.com/script.js"></script>
<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:120700,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/hbflTBssiaNbzxz2eaEHqO7fObQwYRbuu2rkrk0ZQ92Zz12ZkdxtAJLtNK7uNaI2MsT040xd2gNFw",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<base href="https://www.traveller24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Traveller, Zone: /News, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Traveller'; 
za24_AdZone='/News';
za24_DescUrl='https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722'; 
za24_ArticleId='6895d976-a267-42fe-a747-453171cde0f3'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='6895d976-a267-42fe-a747-453171cde0f3'; 
za24_KeywordType[2]='accreditation'; za24_Keywords[2]='traveller24'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x76'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='980x90'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='200x400'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='301x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='333x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='620x130'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Traveller/News',
adDescriptionUrl: 'https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722',
articleId:'6895d976-a267-42fe-a747-453171cde0f3'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1NDQ3OTg3NzhkZBlDqtjJPcZ0IYb/GYV+j9A4GdmGB41poZX3VpyeRdh4" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.traveller24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4597E6FE" />
        <div id="customClass" class="container article">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=30"></script>
<script type="text/javascript">AdTemplate = "Traveller24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
            
    <header class="row">
        <div class="noad728x90pos1 leaderboard">
            <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<section class="navbar">   
    <div class="navbar-inner">
        <a class="brand" href="/"></a>
        <div class="search_box absolute">
            <input id="txtSearchField" type="text" class="field absolute" placeholder="Search" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
            <a href="" class="search_icon"></a>
        </div>
        <script type="text/javascript">
            var txtSearchFieldClientId = "txtSearchField"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 2) { window.location.href = "/search?q=" + a } };
        </script>
        <ul class="social_sharing">
            <li><a href="https://twitter.com/Traveller24_SA" class="twitter_share"></a></li>
            <li><a href="https://www.facebook.com/Traveller24?ref=hl" class="facebook_share"></a></li>
        </ul>
        <nav class="nav-not-collapse">
            <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/Explore" data-track="outbound,nav,1stlevel-Explore">Explore</a><ul>
		<li><a data-track="nav,2ndlevel-Explore,Public-and-School-Holidays" target="_self" href="/Explore/HolidayTravel">Public and School Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Reunion-Island" target="_self" href="/Guides/Reunion">Reunion Island</a></li><li><a data-track="nav,2ndlevel-Explore,Family-Holidays" target="_blank" href="/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,International-Holidays" target="_self" href="/explore/International-Getaways">International Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Island-Escapes" target="_self" href="/explore/Islands">Island Escapes</a></li><li><a data-track="nav,2ndlevel-Explore,SA-Holiday-Guide" target="_self" href="/explore/SAHolidayGuide">SA Holiday Guide</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,-Visa-Info" target="_blank" href="/TravelPlanning/VisaInfo"> Visa Info</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="https://www.traveller24.com/RoadTrip" data-track="outbound,nav,1stlevel-Road-Trip">Road Trip</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/FindYourEscape" data-track="outbound,nav,1stlevel-Find-Your-Escape">Find Your Escape</a></li><li id="tablink4" class="nav_item"><a target="_self" href="/explore/SAHolidayGuide" data-track="outbound,nav,1stlevel-SA-Holiday-Guide">SA Holiday Guide</a><ul>
		<li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Cape-Town" target="_blank" href="/FindYourEscape/CapeTown">Cape Town</a></li><li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Joburg" target="_blank" href="/FindYourEscape/Joburg">Joburg</a></li><li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Durban" target="_blank" href="/FindYourEscape/Durban">Durban</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="https://www.traveller24.com/travelplanning" data-track="outbound,nav,1stlevel-Travel-Planning-">Travel Planning </a><ul>
		<li><a data-track="nav,2ndlevel-Travel-Planning-,Book-Accommodation" target="_self" href="https://www.booking.com/index.html?aid=1136196">Book Accommodation</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Latest-Flights-News" target="_blank" href="https://www.traveller24.com/News/Flights">Latest Flights News</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Travel-Deals" target="_self" href="https://www.traveller24.com/TravelPlanning/TravelDeals">Travel Deals</a></li>
	</ul></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="/TravelPlanning/VisaInfo" data-track="outbound,nav,1stlevel-Visa-Info">Visa Info</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.traveller24.com/Explore/HolidayTravel","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Guides/Reunion","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore/Family","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/International-Getaways","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/Islands","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.traveller24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.traveller24.com/RoadTrip","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.traveller24.com/FindYourEscape","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.traveller24.com/FindYourEscape/CapeTown","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/FindYourEscape/Joburg","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/FindYourEscape/Durban","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/travelplanning","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":6,"TabLinkToActivate":"tablink6"}];</script>
            <script type="text/javascript">

                /*this overrides the component javascript*/
                var defaultTabId = null;
                function RemoveSelections() { return null; }
                function SetSelections(defaultTabId) { return null; }

                $j(document).ready(function () {
                    var menu_items = $j('#nav a[href]');
                    var first_level_links = $j('#nav>li>a');

                    first_level_links.each(function (index) {

                        if(!$j(this).parent().hasClass('no_arrow')){
                            $j(this).append('<span class=arrow>&#9662;</span>');
                        }

                    });

                    //custom stuff for property one colors in the cms
                    $j('#nav a[data-property-one]').each(function (i) {
                        var bg_color = $j(this).attr('data-property-one');
                        $j(this).css('background-color', bg_color);
                        $j(this).css('color', 'white');
                        $j(this).parent().find('ul a').each(function (k) {

                            $j(this).mouseover(function (l) {
                                $j(this).css('background-color', bg_color);
                                $j(this).css('color', 'white');
                            })

                            $j(this).mouseleave(function (l) {
                                $j(this).removeAttr('style');
                            });

                        });

                    });

                    if (document.location.pathname == '/') {
                        $j(menu_items[0]).addClass('active');
                    }
                    else {
                        menu_items.each(function(index){
                            if ($j(this).attr('href').toLowerCase() == document.location.pathname.toLowerCase()) {
                                $j(this).addClass('active');
                                var parents = $j(this).parents();
                                parents.each(function (index) {
                                    if ($j(this).attr('id') == "nav") {
                                        return;
                                    }
                                    else {
                                        $j(this).addClass('active');
                                    }
                                });
                            }
                        });
                    }

                    if ($j('#nav .active').length == 0) {
                        first_level_links.each(function (index) {
                            if(document.location.pathname.indexOf($j(this).attr('href')) > -1){
                                $j(this).addClass('active');
                            }
                        });
                    }

                });
            </script>
        </nav>
    </div>
</section>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
        

    </header>
    
    <section class="content_article row content_fold">
        <div class="row">
            <div class="span8 article_container content_full_width">
                

<div class="breadcrumb_block">
    <a href="https://www.traveller24.com/" class="home"></a><a href="https://www.traveller24.com/news" class="category last">News</a>
</div>
                


<div class="article_header">
    
    <h2>
        SA wants to make tourists feel safer, with most recent incidents to shape National Tourism Safety Strategy
    </h2>
    <div class="author_timestamp">
        2019-07-22 05:30 - Selene Brophy
    </div>
</div>
<div class="article_tools">
    <h6 class="post_comment">
        <a href="https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722#commentsSection" id="anchorToComments">Post a comment</a>
        <span class="comcount">
            0
        </span>
    </h6>
    <div class="share_tool_24">
        <span class="share_text">share:</span>
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=29' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=30'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    </div>
</div>


<article class="articleOverride">
    <div id="head-video"></div>
    <div class="article_content">
        
        <p><strong></strong></p><p>South Africa&rsquo;s reputation often precedes it. In a positive light it is recognised as one of the <a href="https://www.traveller24.com/FindYourEscape/CapeTown/cape-town-is-like-southern-california-on-steroids-other-spots-embodied-by-mother-city-flavour-20190715">most beautiful destinations</a> in the world with our beaches, wildlife and eclectic urban escapes inspiring visitors from near and far.&nbsp;</p><p>Contrary to this, <a href="https://www.news24.com/SouthAfrica/News/i-cant-wait-for-them-to-get-here-some-cape-flats-residents-applaud-deployment-of-sandf-20190712">excessive levels of crime and violence</a> across parts of the country act as a deterrent to potential travellers who encounter news detailing the <a href="https://www.news24.com/SouthAfrica/News/mount-nelson-robbery-syndicate-members-believed-to-be-behind-city-heists-arrested-20190719">recent robbery</a> at the iconic Mount Nelson Hotel in the centre of Cape Town, as well as the <a href="https://www.news24.com/Tags/Topics/gang_wars">gang wars</a> needing the deployment of the army in the Cape Flats, found on the outskirts of the city centre.</p><div id='fourth-par-video'></div><p>It all paints a grim image to our US and Pound friendly-exchange-rate shores.</p><p><strong>READ: </strong><a href="https://www.traveller24.com/MyTravels/the-worlds-safest-country-for-women-travelling-alone-is-not-a-nordic-country-20190719"><strong>The world&rsquo;s safest country for women travelling alone is not a Nordic country</strong></a></p><p>But like good-value for money, <a href="https://www.traveller24.com/News/local-tourism-more-accessible-but-why-are-fewer-international-tourists-coming-to-sa-20190626">safety remains a top priority for travellers</a> when they make their holiday plans.</p><p>And with bold calls from the president to <a href="https://www.traveller24.com/News/ramaphosa-we-are-determined-to-ensure-that-tourists-who-come-to-our-country-are-safe-20190621">ensure tourists feel safe</a>&nbsp;and to double the numbers in the sector that currently contributes 4.5% to the GDP &ndash; how is South Africa addressing its unsafe image and creating a safer environment for travellers?</p><p>Deputy Minister of Tourism, Fish Mhalalela speaking to Traveller24 says, &ldquo;We are in the process of finalising the Tourism Safety Strategy, ensuring we are able to deal with this issue.&rdquo;<br></p><p>Mhalalela commented on the recent Mount Nelson hotel robbery saying, &nbsp;&ldquo;This is an unfortunate incident at the Mount Nelson Hotel, it is despicable and barbaric.&rdquo;</p><p>While the multi-disciplinary task team has been commended for its action on the matter, with <a href="https://www.news24.com/SouthAfrica/News/mount-nelson-robbery-syndicate-members-believed-to-be-behind-city-heists-arrested-20190719">suspects related to a syndicate</a>&nbsp;apprehended,&nbsp;Mhalalela stressed that &ldquo;through partnerships within government, the South African Police Services, civil society and the private tourism sector &ndash; SA is serious about dealing with the safety of tourists&rdquo;.</p><p>&ldquo;When our tourists come to South Africa, we must make sure that they are protected and safe, and they enjoy what they&rsquo;ve come to enjoy.</p><p>&ldquo;SA&rsquo;s tourism monitors programme are active in various centres or attractions. At the same time, we are identifying all the hotspot areas so that we are able to activate the South African Police Service to monitor those hotspot areas better.&rdquo;</p><p>While the Cape Flats does not fall squarely on many travellers&rsquo; itineraries, it is a cause for concern for foreigners headed into the country as the situation has hit a deadly spiral.</p><p><strong>READ:&nbsp;<a href="https://www.traveller24.com/TravelPlanning/local-stays-safety-and-budget-influential-factors-for-us-and-euro-travellers-looking-to-take-a-summer-break-20190604">Local stays, safety and budget influential factors for US and Euro travellers looking to take a summer break</a></strong></p><p>Mhalalela says, &ldquo;The issue of gangsterism has been there for some time, now it has reached a particular proportion that required an urgent intervention. The best mechanism to quell the situation in the Cape Flats is to deploy the police in massive numbers but to be assisted by the army - &nbsp;with the intention of creating a safe environment and stabilising the situation. It should not be seen as a negative but it should be seen in a positive light.&rdquo;&nbsp;</p><p>Speaking to Traveller24, Tourism Business Council of South Africa (TBCSA ) CEO, Tshifhiwa Tshivhengwa says, &ldquo;Thousands of tourists visit South Africa every day and they go home with wonderful experiences and memories.&rdquo;</p><p>&ldquo;This incident (Mount Nelson robbery) is rare and does not happen every day, Cape Town is open for business as usual.&rdquo;</p><p><strong>READ:&nbsp;</strong><a href="https://www.traveller24.com/News/Flights/airline-ticket-pricing-first-interaction-with-a-destination-why-the-direct-route-between-cape-town-and-new-york-is-important-20190702"><strong>Airline ticket pricing first interaction with a destination: Why the Cape Town direct flight to New York is important</strong></a></p><div><p>Tshivhengwa says the TBCSA along with Wesgro are working with government to draft the National Tourism Safety strategy. &nbsp;&ldquo;It shows that we are serious and there is something we&rsquo;re doing about this.&rdquo;</p><p>Commenting on the tourism safety monitors, he says they ensure the comfort of tourists. &ldquo;We have people on the ground to show tourists what is in place and available to them.&rdquo;</p></div><p>Mhalalela outlines how using the military is something that almost any country can undertake &ldquo;when confronted by gangsterism of this nature, it is not that the country is in crisis&rdquo;.</p><p>&ldquo;The Cape Flats is a small tiny area in South Africa. So it cannot be viewed in totality as the problem, because it affects a small sector of the country. So the world can&rsquo;t look at that small sector of the country and then come to the conclusion that SA is overrun with crime.&rdquo; </p><p>&ldquo;The military is not everywhere; the military is there to assist the police in this situation.&rdquo;&nbsp;</p><p><strong>What we know about the National Tourism Safety Strategy so far:</strong></p><p>The strategy must focus on becoming proactive, says Mhalalela. </p><p>&ldquo;In most instances we are reactive. It will have a mechanism to make sure we are able to detect incidents before it could happen and prevent it from happening.&rdquo;</p><p>He says it must also be solution driven. </p><p>&ldquo;If something happens, how do we quickly react to it in confidence so the tourists know we care about them and that if isolated instances happen we can act swiftly and bring stability.&rdquo;</p><p>Just a month in overseeing the Tourism Office portfolio as deputy minister, together with Minister of Tourism is Nkhensani Kubayi-Ngubane, Mhalalela says they&rsquo;re working on a timeline for this strategy &ndash; consulting with provincial and local authorities as well as private sector stakeholders so a draft can be released for input. </p><p>He says getting the input of the South African Police Service will be crucial to this strategy, as they need to &ldquo;collect and activate intelligent information and services&rdquo;. </p><p>&ldquo;We need to know in advance what criminals are planning and prevent it from happening.&rdquo;</p><p>Mhalalela says crime data to be collected from the police going forward needs to distinguish specific incidents involving tourists He says SAPS does not have stats that specifically details tourists incidents.</p><p>&ldquo;If it&rsquo;s robbery, they call it robbery for everybody. We are discussing with them to say what about separating tourist incidents, so we are able to have a view of how serious the matter is, so that we have a picture as to the extent of the problem.&rdquo;</p><p>He says this will enable SA to have a better, proactive strategy towards the &ldquo;violence, attacks or robbery against tourists&rdquo;.&nbsp;&nbsp;</p><p><strong>'Work together in creating a safer environment for our tourists'</strong></p><p>Tshivhengwa says the TBCSA is also relying heavily on its reported crimes data to address the situation.</p><p>&ldquo;We are not looking at a crisis. It does happen often, we have these big red stains as isolated incidents, yet there are many tourists that come to our country without incident and our reporting mechanisms show this.&rdquo;&nbsp;</p><p>&ldquo;I lived in Brooklyn for about four years, also Philadelphia, LA and London,&rdquo; says Tshivhengwa as he highlighted that each of these cities had certain crime-ridden areas that required a measure of sensibility when visiting.</p><p>&ldquo;Safety and security applies to all major cities, there are certain things you have to deal with and cover in specific areas as property owners - like every hotel in the world has safety protocol that everybody needs to follow.</p><p>"Crime happens in every place around the world, these are isolated incident and it&rsquo;s not the whole country.&rdquo;&nbsp;&nbsp;</p><p>Mhalalela says South Africans need to &ldquo;work together in creating a safer environment for our tourists.&rdquo;</p><p>&ldquo;As one of the key economic sectors, it currently adds 4.5% to the GDP and employs 750k people; We have made a commitment as detailed by the president to double the numbers to 1.5m jobs in the tourism sector by 2030 to 1.5 million. If we work together to create this safer, stable environment we will be able to attract more tourists into South Africa. More importantly to contribute to the reduction of unemployment affecting mostly young people.&rdquo;</p><h3><strong>Safety tips for travellers in South Africa:</strong></h3><p><strong>Emergency numbers </strong></p><ul><li>Police&nbsp;&nbsp;&nbsp; 10111</li><li>Emergency Services&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 10177</li></ul><p><strong>READ:&nbsp;</strong><strong><a href="https://www.traveller24.com/TravelPlanning/local-stays-safety-and-budget-influential-factors-for-us-and-euro-travellers-looking-to-take-a-summer-break-20190604">Local stays, safety and budget influential factors for US and Euro travellers looking to take a summer break</a></strong>&nbsp;&nbsp;<br></p><p><strong>At the Airport:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Watch out for staged mishaps - like someone bumping into you or spilling a drink - this could be a ploy to divert your attention and steal your bag and passport;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; When seeking directions, proceed marked information counters only;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do not take cabs that have been recommended by people standing outside the airport terminal.</li></ul><p>&nbsp;<strong>At your Accommodation:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Store valuables in the safety deposit box;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Keep your room locked;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; If someone knocks, check who it is before opening the door. Contact reception if you have any reason for concern;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Make sure that luggage is only given to bell staff, and a receipt is issued for stored luggage;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do not leave unattended valuables on chairs, under tables or on restroom hooks.</li></ul><p><strong>On the Street:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Avoid ostentatious display of expensive jewellery, cameras, mobile phones and other valuables.;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Keep your handbag closed or zipped, and your wallet in an inside pocket and not in the rear pocket of your trousers;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do not leave them unattended. Also, it is ill-advised to carry large sums of money with you;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do not walk around talking on your mobile phone in the street and do not leave in unattended;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Exchange you currency at a bank or at the hotel, not on the street.</li></ul><p><strong>In your Vehicle:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Plan your route in advance, keep the doors locked and windows up at all times;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Do not leave your mobile phone or other valuables where they visible from outside the vehicle. Rather lock valuables in the boot (trunk) before your departure;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; At night, park in well-lit areas;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Never pick up strangers or hitchhikers;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; If in doubt about the safety of an area, phone a police station for advice and help;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Make sure you have the number of the car rental company at hand in case you get stranded.</li></ul><p><strong>ATM and Credit Cards:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Credit card transactions must be processed in your presence;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Try and keep a backup credit card and cash in a safe place where you are staying;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; At the ATM be alert at all times. If you see anything suspicious, stop your transaction and leave.</li></ul><p><strong>Lost or Stolen Mobile Phones:</strong></p><p><strong>Inform your network provider of your loss:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Cell C: 140 from Cell C numbers or 084 140 from other cellular phone networks;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; MTN: 173 (pre-paid) or 808 (contract) from MTN numbers or 083 1173 from a land line or other cellular phone networks;</li><li>Vodacom: 111 from a Vodacom number or 082 111 from a landline;</li></ul><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; You will receive a reference number to prove that your cellular phone has been blacklisted. Report the loss of your cellular phone to your nearest police station by providing the reference number of your blacklisted cellular phone. The police will register a case;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; If you make use of a service provider from your country, please ensure that you have their contact details with you to report a lost phone;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Similarly, please ensure that you have the contact details for your bank or credit card company in case a lost or stolen card has to be reported.</li></ul><p><strong>Identifying a Member of the South African Police Service:</strong></p><ul><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Members of the South African Police Service must carry an identification card stating the member's name, rank, service number and photograph;</li><li>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; You have the right to request members in civilian clothes and members in uniform to identify themselves with their identification cards.&nbsp;&nbsp;&nbsp;&nbsp; </li></ul><p>(Safety tips Source: <a href="https://www.tourism.gov.za/Pages/Safety--Travel-Tips-Info.aspx">Department of Tourism</a>)&nbsp;</p><div data-revive-block="1" data-revive-ct0="INSERT_ENCODED_CLICKURL_HERE" data-revive-id="5aab8581fc0b61410f72c153e0e71db5" data-revive-zoneid="416"><div id="beacon_3d53e8694a"><p arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"=""><strong arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="" sans-serif;font-size:14px;"="">Find Your Escape by&nbsp;</strong><a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="http://pubads.g.doubleclick.net/gampad/clk?id=4774328133&iu=/8900/24.com/Web/Traveller" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>searching and comparing flight prices here</strong></a><strong arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="" sans-serif;font-size:14px;"="">.&nbsp;</strong>You can also sign-up for the&nbsp;<a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="https://www.traveller24.com/Newsletters" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>Traveller24 Weekly Newsletter</strong></a><strong arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="" sans-serif;font-size:14px;"="">&nbsp;&ndash;&nbsp;</strong><a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="https://www.traveller24.com/Newsletters" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>Subscribe here</strong></a><strong arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="" sans-serif;font-size:14px;"="">.&nbsp;</strong>Or&nbsp;<a arial,="" data-auth="NotApplicable" helvetica="" helvetica,="" href="https://www.news24.com/Mobile/Download-News24-on-your-Mobile-20140606" neue',="" rel="noopener noreferrer" sans-serif;"="" sans-serif;font-size:14px;"="" target="_blank"><strong>download the News24 App here</strong></a><strong arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="" sans-serif;font-size:14px;"="">,&nbsp;</strong>to receive expertly curated travel ideas and deals directly to your mobile.</p></div></div>
        <div id="ad-2x2-1" class="24ad2x2"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <link href='https://scripts.24.co.za?v=29' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://traveller24.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/693/3c6a7593ac034b75a92571bcab41a6d4.png' /></a></div></div>
        
    </div>
    <div id="foot-video"></div>
    <div class="bottom_tools_holder">
        
        
        <div class="bottom_tools">
            <div class="share_tool_24">
                <span class="share_text">share:</span>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=29' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=30'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    <!-- Polar Content Card -->
    <div class="adBlock_300 noad301x250pos1 ad300 hide_sidebar">
        <div id="ad-620x130-1" class="24ad620x130"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div id="cx_"></div>
<div id="cx_temp_" style="display:none;">
    <!--%
    var items = data.response.items;
        
    if(items && items.length > 0){
    %-->
        <div id="holiday_deals" class="holiday_deals">
            <div class="deal_header">Trending on Traveller24</div>
        <!--%
        for (var i = 0; i < items.length && i <= 4; i++) {
            var item = items[i];
        %-->
            <div class="deal_item">
                <div class="item_content_left">
                    <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                </div>
                <div class="item_content_right">
                    <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                </div>
            </div>
        <!--%
        }
        %-->
        </div>
    <!--%
    }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>

    <p></p>
<div class="OUTBRAIN" data-src="https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722" data-widget-id="AR_1" data-ob-template="traveller24"></div>
<div class="OUTBRAIN" data-src="https://www.traveller24.com/News/sa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722" data-widget-id="AR_2" data-ob-template="traveller24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div>
        <div id="ad-301x250-1" class="24ad301x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</article>


<div class="morecategory">
    <h3>More In This Category</h3>
    <div class="morecategory-wrapper">
        <ul>
            
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/News/Flights/unclear-security-situation-in-egypt-sees-ba-suspending-flights-to-cairo-for-a-week-20190721" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/5104/cdb339e83033406a98723186b7e8bdab.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/News/Flights/unclear-security-situation-in-egypt-sees-ba-suspending-flights-to-cairo-for-a-week-20190721">'Unclear security situation' in Egypt sees BA suspending flights to Cairo for a week</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Newsletters/Traveller24/SAHolidayGuide/wood-fired-hot-tubs-to-book-now-for-next-year-as-some-already-have-a-year-waiting-list-20190721" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/9135/91099b58f16c4da7bf34959e985a11a7.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Newsletters/Traveller24/SAHolidayGuide/wood-fired-hot-tubs-to-book-now-for-next-year-as-some-already-have-a-year-waiting-list-20190721">Wood-fired hot tubs to book now as some already have a year-long waiting list  </a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Explore/Beach/sunniest-creature-comforts-and-best-for-nightlife-worlds-best-beaches-to-suit-your-taste-and-where-sa-ranks-20190716" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/3047/82fabe6735bf4cc3a652bc06123d576e.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Explore/Beach/sunniest-creature-comforts-and-best-for-nightlife-worlds-best-beaches-to-suit-your-taste-and-where-sa-ranks-20190716">Sunniest, creature comforts and best for nightlife - World's best beaches to suit your taste and where SA ranks</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/Explore/Family/11-Ways-to-keep-your-next-family-break-within-budget-20150827" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/4004/2125112124e241df8f1ba138d271bf51.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/Explore/Family/11-Ways-to-keep-your-next-family-break-within-budget-20150827">INFOGRAPHIC: 11 Ways to keep your next family break within budget</a></h5>
                    </li>
                
        </ul>
    </div>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=5" ></script>
                <div class="comments">
                    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Traveller";
            commentControl.breadCrumb = "Traveller|News" ;
            commentControl.objectId = "6895d976-a267-42fe-a747-453171cde0f3";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl="  + encodeURIComponent(document.location);;
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.traveller24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


                </div>
            </div>
            <aside class="pull-right sidebar_to_hide">       	 
                <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.traveller24.com/Explore/Bush/watch-brown-snake-makes-light-meal-of-puff-adder-20190718" class="item even">WATCH: Brown snake eagle makes light meal of puff adder</a>
<a href="https://www.traveller24.com/News/Flights/unclear-security-situation-in-egypt-sees-ba-suspending-flights-to-cairo-for-a-week-20190721" class="item">'Unclear security situation' in Egypt sees BA suspending flights to Cairo for a week</a>
<a href="https://www.traveller24.com/FindYourEscape/GardenRoute/watch-monkeying-around-in-the-crags-20190719" class="item even">WATCH: Monkeying around in The Crags</a>
<a href="https://www.traveller24.com/Explore/SAHolidayGuide/3-must-do-west-coast-long-weekend-itineraries-20190716" class="item">3 Must-do West Coast long-weekend itineraries</a>
<a href="https://www.traveller24.com/Explore/SAHolidayGuide/this-donkey-trail-in-wupperthal-is-one-of-sas-coolest-adventures-20151204" class="item even">This donkey trail in Wupperthal is one of SA’s coolest adventures</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.traveller24.com/Explore/Islands/tshidi-learns-to-pole-pole-20190718" class="item even">Visa-Free Zanzibar: Tshidi learns to pole-pole</a>
<a href="https://www.traveller24.com/Explore/SAHolidayGuide/witzenberg-on-a-budget-taste-and-drink-platteland-cuisine-20190716" class="item">Witzenberg on a budget: Taste and drink platteland cuisine</a>
<a href="https://www.traveller24.com/FindYourEscape/Durban/marriott-have-launched-their-first-fire-and-ice-brand-in-kzn-20190717" class="item even">WATCH: Marriott have launched their first Fire and Ice brand in KZN</a>
<a href="https://www.traveller24.com/RoadTrip/the-cheesiest-road-trip-you-will-ever-take-in-south-africa-20190718" class="item">The cheesiest road trip you will ever take in South Africa</a>
<a href="https://www.traveller24.com/Explore/Bush/watch-brown-snake-makes-light-meal-of-puff-adder-20190718" class="item even">WATCH: Brown snake eagle makes light meal of puff adder</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
                <div class="adBlock_300 noad300x600pos1 sidebar_to_hide hide_sidebar">
                    <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <!-- Polar Content Card -->
                <div class="adBlock_300 noad301x250pos1 ad300 hide_sidebar">
                    <div id="ad-333x250-1" class="24ad333x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>

                
                
                
                
                
                <div class="adBlock_300 noad300x250pos1 ad300 hide_sidebar">
                    <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div> 
            </aside>
        </div>
    </section>


            <!-- Footer -->
            
            <div style="display:none;">
                <div id="ad-1000x1000-1" class="24ad1000x1000"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            
    

        </div>
        

<footer class="row">
    <div class="footer_container">
        
                <div id="divColumn" class="span6 contact">
                    
                            
                            <a href="https://www.news24.com/FeedBack.aspx?iframe" id="lnkText">About &amp; Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkText">Terms &amp; Conditions</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="https://www.news24.com/FeedBack.aspx?iframe" id="lnkText">Contact Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                </div>
            
                <div id="divColumn" class="span3 social_share footer_link">
                    
                            <a href="https://www.facebook.com/Traveller24?ref=hl" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/f7dcf0a0217c4276bee8428e5fd896f8.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                            <a href="https://twitter.com/Traveller24_SA" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/0aa99a766ee7415f8da7b3eafab20b12.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                </div>
            
    </div>
</footer>

        
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636993755787373337&s=41&c=12832&a=6895d976-a267-42fe-a747-453171cde0f3&t=SA+wants+to+make+tourists+feel+safer%2c+with+most+recent+incidents+to+shape+National+Tourism+Safety+Strategy&ct=News&u=http%3a%2f%2fwww.traveller24.com%2fNews%2fsa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636993755787373337&s=41&c=12832&a=6895d976-a267-42fe-a747-453171cde0f3&t=SA+wants+to+make+tourists+feel+safer%2c+with+most+recent+incidents+to+shape+National+Tourism+Safety+Strategy&ct=News&u=http%3a%2f%2fwww.traveller24.com%2fNews%2fsa-wants-to-make-tourists-feel-safer-with-most-recent-incidents-to-shape-national-tourism-safety-strategy-20190722&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-za.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
var pvar = { cid: "za-media24", content: "0", server: "secure-za" };
var trac = nol_t(pvar);
trac.record().post();
</script>
<noscript>
<div><img src="//secure-za.imrworldwide.com/cgi-bin/m?ci=za-media24&amp;cg=0&amp;cc=1&amp;ts=noscript"
width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.traveller24.com/';//]]>
</script>
</form>
    <script type="text/javascript">
        $j(document).ready(function () {
            $j("a.openShopBlockAd").fancybox({
                'hideOnContentClick': false,
                'width': 780,
                'height': 450,
                'scrolling': 'noway',
                'padding': 0,
                'onComplete': function () {
                    $j("#fancy_left").hide();
                    $j("#fancy_right").hide();
                    $j("#fancybox-left").hide();
                    $j("#fancybox-right").hide();
                }
            });
        });
    </script>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTO TRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript">
        function OpenTinaLoginWindow(e) { json = { refreshPage: true, loginProvider: "Facebook", tinaBaseUrl: 'https://auth.news24.com' }; json.scope = this; if (e) json.permission = e; Tina.openLoginWindow(json) }
        tinaUrl = 'https://auth.news24.com';
    </script>
    <script type="text/javascript" language="javascript" src="/Scripts/common-bottom.js?v=5" ></script>
    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>