<!DOCTYPE html>
 
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head id="Head1"><meta name="description" content="The Advertising Standards Authority sets the record straight for sceptics of FlySafair’s insanely cheap birthday sales." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><title>
	FlySafair's crazy 'Score a 4 sale' ruled above board | Traveller24
</title><link rel="alternate" href="https://m.traveller24.com/news/flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628" /><link rel="shortcut icon" href="/favicon.ico" /><meta property="article:published_time" content="2018/06/28 3:30:05 PM"/><meta property="article:modified_time" content="2018/06/28 3:30:05 PM"/><meta property="article:expiration_time" content="2018/06/30 5:19:26 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628"/><meta property="twitter:title" content="FlySafair&#39;s crazy &#39;Score a 4 sale&#39; ruled above board"/><meta property="twitter:site" content="Traveller24_SA"/><meta property="twitter:description" content="The Advertising Standards Authority sets the record straight for sceptics of FlySafair’s insanely cheap birthday sales."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/4309/a0a6cdb73f3443a9906f6994b1a95fa1.png"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="65630782137731778883934525016633465501"/><meta name="cXenseParse:recs:publishtime" content="2018-06-28T15:30:05.000Z"/><meta name="cXenseParse:recs:category" content="Traveller/News/Flights"/><meta name="cXenseParse:tss-byline" content="Kavitha Pillay"/><meta name="cXenseParse:recs:tss-byline" content="Kavitha Pillay"/><meta name="cXenseParse:tss-accreditation" content="Traveller24"/><meta name="cXenseParse:tss-section" content="News"/><meta name="cXenseParse:recs:tss-section" content="News"/><meta name="cXenseParse:tss-category" content="Flights"/><meta name="cXenseParse:tss-breadcrumb" content="News/Flights"/><meta property="og:site_name" content="Traveller"/><meta property="fb:app_id" content=""/><meta property="fb:page_id" content=""/><meta property="og:title" content="FlySafair's crazy 'Score a 4 sale' ruled above board"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/4309/74c325f1a2ad40d2afe61570f0475216.png"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="The Advertising Standards Authority sets the record straight for sceptics of FlySafair’s insanely cheap birthday sales."/><link rel="canonical" href="https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "31600763-520f-47ad-bb48-5cec75535a9d",
url: "https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628",
text: "FlySafairs crazy Score a 4 sale ruled above board",
categoryid: "12877",
twittersharename: "Traveller24_SA"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/bootstrap.min.css?v=5" /><link type="text/css" rel="stylesheet" href="/styles/main.min.css?v=5" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=23" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.js?v=4" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=25" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=25" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=25" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.js?v=4" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.load.js?v=4" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "traveller24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=25"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.traveller24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="31600763-520f-47ad-bb48-5cec75535a9d"/>


      <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain:"traveller24.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
    <script>
    var cX = cX || {};
    var cxSiteId = "1145176843762078307";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({persistedQueryId: cxPersistedQueryId}, {identities: [{id: cX.getUserId(),type: 'cx'}]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'f91847ac-6e92-489c-b6ba-3aa57212e747');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:news24.com/script.js"></script>
<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:120700,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<base href="https://www.traveller24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Traveller, Zone: /News/Flights, MapsTo: "Flights" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Traveller'; 
za24_AdZone = '/News/Flights';
za24_DescUrl= 'https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628'; 
za24_ArticleId= '31600763-520f-47ad-bb48-5cec75535a9d'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='31600763-520f-47ad-bb48-5cec75535a9d'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='flysafair'; 
za24_KeywordType[3]='places'; za24_Keywords[3]='south africa'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='flyingflightsairlinesalestravel'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='traveller24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='278x76'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x600'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='1000x1000'; za24_AdPositionNo[7]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Traveller/News/Flights',
adDescriptionUrl: 'https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628',
articleId:'31600763-520f-47ad-bb48-5cec75535a9d'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwULLTE1NDQ3OTg3NzhkZBlDqtjJPcZ0IYb/GYV+j9A4GdmGB41poZX3VpyeRdh4" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.traveller24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4597E6FE" />
        <div id="customClass" class="container article">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=23' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=25"></script>
<script type="text/javascript">AdTemplate = "Traveller24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
            
    <header class="row">
        <div class="noad728x90pos1 leaderboard">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<section class="navbar">   
    <div class="navbar-inner">
        <a class="brand" href="/"></a>
        <div class="search_box absolute">
            <input id="txtSearchField" type="text" class="field absolute" placeholder="Search" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
            <a href="" class="search_icon"></a>
        </div>
        <script type="text/javascript">
            var txtSearchFieldClientId = "txtSearchField"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 2) { window.location.href = "/search?q=" + a } };
        </script>
        <ul class="social_sharing">
            <li><a href="https://twitter.com/Traveller24_SA" class="twitter_share"></a></li>
            <li><a href="https://www.facebook.com/Traveller24?ref=hl" class="facebook_share"></a></li>
        </ul>
        <nav class="nav-not-collapse">
            <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/Explore" data-track="outbound,nav,1stlevel-Explore">Explore</a><ul>
		<li><a data-track="nav,2ndlevel-Explore,Public-and-School-Holidays" target="_self" href="/Explore/HolidayTravel">Public and School Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Bush-Breaks" target="_self" href="/explore/Bush">Bush Breaks</a></li><li><a data-track="nav,2ndlevel-Explore,Family-Holidays" target="_blank" href="/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,International-Holidays" target="_self" href="/explore/International-Getaways">International Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Island-Escapes" target="_self" href="/explore/Islands">Island Escapes</a></li><li><a data-track="nav,2ndlevel-Explore,SA-Holiday-Guide" target="_self" href="/explore/SAHolidayGuide">SA Holiday Guide</a></li><li><a data-track="nav,2ndlevel-Explore,Weekend-Escapes" target="_blank" href="/Explore/WeekendEscapes">Weekend Escapes</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,-Visa-Info" target="_blank" href="/TravelPlanning/VisaInfo"> Visa Info</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/FindYourEscape" data-track="outbound,nav,1stlevel-Find-Your-Escape">Find Your Escape</a></li><li id="tablink3" class="nav_item"><a target="_self" href="/explore/SAHolidayGuide" data-track="outbound,nav,1stlevel-SA-Holiday-Guide">SA Holiday Guide</a><ul>
		<li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Cape-Town" target="_blank" href="/FindYourEscape/CapeTown">Cape Town</a></li><li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Joburg" target="_blank" href="/FindYourEscape/Joburg">Joburg</a></li><li><a data-track="nav,2ndlevel-SA-Holiday-Guide,Durban" target="_blank" href="/FindYourEscape/Durban">Durban</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="https://www.traveller24.com/travelplanning" data-track="outbound,nav,1stlevel-Travel-Planning-">Travel Planning </a><ul>
		<li><a data-track="nav,2ndlevel-Travel-Planning-,Book-Accommodation" target="_self" href="https://www.booking.com/index.html?aid=1136196">Book Accommodation</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Latest-Flights-News" target="_blank" href="https://traveller24.news24.com/News/Flights">Latest Flights News</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Travel-Deals" target="_self" href="https://www.traveller24.com/TravelPlanning/TravelDeals">Travel Deals</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/TravelPlanning/VisaInfo" data-track="outbound,nav,1stlevel-Visa-Info">Visa Info</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="https://www.traveller24.com/MyTravels" data-track="outbound,nav,1stlevel-My-Travels">My Travels</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.traveller24.com/Explore/HolidayTravel","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/Bush","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore/Family","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/International-Getaways","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/Islands","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore/WeekendEscapes","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/Explore","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.traveller24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.traveller24.com/FindYourEscape","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.traveller24.com/FindYourEscape/CapeTown","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.traveller24.com/FindYourEscape/Joburg","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.traveller24.com/FindYourEscape/Durban","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://traveller24.news24.com/News/Flights","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/travelplanning","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.traveller24.com/MyTravels","TabLinkIndex":6,"TabLinkToActivate":"tablink6"}];</script>
            <script type="text/javascript">

                /*this overrides the component javascript*/
                var defaultTabId = null;
                function RemoveSelections() { return null; }
                function SetSelections(defaultTabId) { return null; }

                $j(document).ready(function () {
                    var menu_items = $j('#nav a[href]');
                    var first_level_links = $j('#nav>li>a');

                    first_level_links.each(function (index) {

                        if(!$j(this).parent().hasClass('no_arrow')){
                            $j(this).append('<span class=arrow>&#9662;</span>');
                        }

                    });

                    //custom stuff for property one colors in the cms
                    $j('#nav a[data-property-one]').each(function (i) {
                        var bg_color = $j(this).attr('data-property-one');
                        $j(this).css('background-color', bg_color);
                        $j(this).css('color', 'white');
                        $j(this).parent().find('ul a').each(function (k) {

                            $j(this).mouseover(function (l) {
                                $j(this).css('background-color', bg_color);
                                $j(this).css('color', 'white');
                            })

                            $j(this).mouseleave(function (l) {
                                $j(this).removeAttr('style');
                            });

                        });

                    });

                    if (document.location.pathname == '/') {
                        $j(menu_items[0]).addClass('active');
                    }
                    else {
                        menu_items.each(function(index){
                            if ($j(this).attr('href').toLowerCase() == document.location.pathname.toLowerCase()) {
                                $j(this).addClass('active');
                                var parents = $j(this).parents();
                                parents.each(function (index) {
                                    if ($j(this).attr('id') == "nav") {
                                        return;
                                    }
                                    else {
                                        $j(this).addClass('active');
                                    }
                                });
                            }
                        });
                    }

                    if ($j('#nav .active').length == 0) {
                        first_level_links.each(function (index) {
                            if(document.location.pathname.indexOf($j(this).attr('href')) > -1){
                                $j(this).addClass('active');
                            }
                        });
                    }

                });
            </script>
        </nav>
    </div>
</section>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
        

    </header>
    
    <section class="content_article row content_fold">
        <div class="row">
            <div class="span8 article_container content_full_width">
                

<div class="breadcrumb_block">
    <a href="https://www.traveller24.com/" class="home"></a><a href="https://www.traveller24.com/news" class="category">News</a><a href="https://www.traveller24.com/news/flights" class="category last">Flights</a>
</div>
                


<div class="article_header">
    
    <h2>
        FlySafair's crazy 'Score a 4 sale' ruled above board
    </h2>
    <div class="author_timestamp">
        2018-06-28 15:30 - Kavitha Pillay
    </div>
</div>
<div class="article_tools">
    <h6 class="post_comment">
        <a href="https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628#commentsSection" id="anchorToComments">Post a comment</a>
        <span class="comcount">
            0
        </span>
    </h6>
    <div class="share_tool_24">
        <span class="share_text">share:</span>
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=23' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=25'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    </div>
</div>


<article class="articleOverride">
    <div id="head-video"></div>
    <div class="article_content">
        <div id="articleImageContainer" class="article_features">
            <div id="artImgDiv" class="article_image_pos1">
                <img src="https://cdn.24.co.za/files/Cms/General/d/4309/74c325f1a2ad40d2afe61570f0475216.png" id="imgArtImage" border="0" class="article_img" alt=" " />
                <p id="article_image" class="text"></p>
            </div>
            <div class="related_articles">
                

<div id="cx_a4fee72809486c08bcc166b6aa8a0f0f472e29da" class="cxsense_related"></div>
<div id="cx_temp_a4fee72809486c08bcc166b6aa8a0f0f472e29da" style="display:none;">
    <!--%
        var items = data.response.items;
        
        if(items && items.length > 0){
    %-->
        <h4>YOU MIGHT ALSO LIKE</h4>
        
    <!--%
        for (var i = 0; i < items.length && i <= 2; i++) {
            var item = items[i];
     %-->
            <div id="image">
                <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
            </div>
            <div id="content">
                <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
            </div>
    <!--%
        }
    %-->
        
    <!--%
        }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = 'a4fee72809486c08bcc166b6aa8a0f0f472e29da';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>
            </div>
        </div>
        <p>South African low-cost airline, FlySafair, is renowned for its crazy birthday ticket sales allowing passengers to catch flights that are cheaper than minibus taxi rides.</p><p>It celebrates its birthday with a ticket sale priced to match its age &ndash; this year&rsquo;s deal <a href="https://www.traveller24.com/News/travellers-unamused-as-flysafairs-crazy-r4-birthday-sale-sells-out-in-less-than-three-hours-20180517">being tickets for R4 including airport taxes</a>. The airline has mastered the manic sale process &ndash; which saw 30 000 tickets sold out in less than three hours.</p><p><strong>SEE: <span><a href="https://www.traveller24.com/News/travellers-unamused-as-flysafairs-crazy-r4-birthday-sale-sells-out-in-less-than-three-hours-20180517">UPDATE: Travellers unamused as FlySafair's R4 birthday sale sells out in less than three hours</a></span></strong></p><div id='fourth-par-video'></div><p>Despite lucky buyers posting their cheap purchases across social media, many people still believe that the sale has a catch or two.</p><p>One of these people is Logendree Pillay who questioned FlySafair&rsquo;s proof of actually selling 30 000 tickets at R4, and whether all of these tickets were purchased and paid for by &ldquo;legit&rdquo; purchasers.</p><p>Kirby Gordon, Head of Sales and Distribution at FlySafair says the questioning is no surprise &ldquo;because it was an unbelievable offer.&rdquo; </p><p>To set the record straight, the Advertising Standards Authority of South Africa (ASA) dismissed the complaint laid against the airline&rsquo;s promotion after reviewing all relevant documentation.</p><h3><strong>Promotion not misleading</strong></h3><p>ASA found that the advertising was not misleading and dismissed the claim, citing that it had evidence that 32 755 flights had been sold on the promotional offer, confirms FlySafair in a statement.</p><p><a href="https://www.traveller24.com/News/travellers-unamused-as-flysafairs-crazy-r4-birthday-sale-sells-out-in-less-than-three-hours-20180517">Gordon told Traveller24</a> that the airline &ldquo;always sell a few more [tickets] to cater for what might get cancelled there so that we're always on the right side of the number we advertise.&rdquo;</p><p><strong>ALSO SEE: <span><a href="https://www.traveller24.com/News/Flights/king-shaka-international-joins-sas-airports-by-going-silent-20180628">King Shaka International joins SA's airports by 'going silent'</a></span></strong></p><p>Pillay also raised questions on the airline&rsquo;s &lsquo;waiting room&rsquo; as part of the sale process which randomly selects groups of customers to gain access to the website and buy the tickets on sale.</p><p>According to the airline, this part of process is such to &ldquo;maintain the integrity of the site under the strain of the massive demand&rdquo;.</p><h3><strong>ASA ruling</strong></h3><p>The ASA said in its ruling that the promotion &ldquo;was very clear as to how many seats were available, and how the special and the waiting room mechanism would work.&rdquo;</p><p>&ldquo;Any consumer listening to the commercial would understand that there is an element of luck as to whether or not one gets picked from the waiting room, and that not every consumer will be able to secure the deal,&rdquo; adds the ASA. </p><p>Gordon says that the airline is pleased that the ASA&rsquo;s ruling clears up confusion and questions about the sale process, adding that FlySafair aims to conduct business with integrity. &ldquo;Our goal is to make air travel in South Africa as affordable, hassle-free and on-time as possible, and we congratulate those that managed to get their hands on these special tickets,&rdquo; says Gordon.</p><h3>2018 sale goes smoothly</h3><p><p><p>Unlike previous years when the system would crash, leaving a number of frustrated customers - the airline's waiting room concept saw many t<a href="https://www.businessinsider.co.za/how-to-better-your-changes-of-getting-your-hands-on-getting-your-hands-on-flysafairs-r4-tickets-2018-5">rying various hacks</a> to score the sweetly-priced tickets. </p><p>As a result, the sale which was meant to run from 09:00 until 17:00 was sold out at 11:30 already.</p><p>Gordon told Traveller24 that "There were over 260 000 people in our waiting room at one stage in the morning, which was awesome. We just want to thank everyone for playing along!"&nbsp;&nbsp;</p><p>The airline also fielded over 2700 calls to their call center, managed over 3400 whatsapps, and dealt with more than 2400 Facebook and Twitter comments and questions.&nbsp;<br></p><p><div class="embed twitter"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">All our R4 tickets are sold out. Congrats to everyone that scored a four! For those that didn&rsquo;t, keep an eye out for future sales. <a href="https://t.co/5N4viUSXqM">pic.twitter.com/5N4viUSXqM</a></p>&mdash; FlySafair (@FlySafair) <a href="https://twitter.com/FlySafair/status/997046341464305664?ref_src=twsrc%5Etfw">May 17, 2018</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p><p>Traveller24 intern Ethan van Dieman managed to get in, however the process was slow in that each time he selected a date - the inventory appeared to be gobbled up before he could process and complete the sale.&nbsp;</p><h3><strong>'How I almost won'</strong></h3><p>"Upon being selected as part of the group to buy some of the tickets for R4, I was transferred to a different page. If you blinked, you might have literally missed it.&nbsp;&nbsp;</p><p>"I was part of the chosen few as I realised I was no longer in the waiting room.&nbsp;</p><p>"I'd entered into the buying screen just around 11am, when there were around 10 000 +- tickets left so it was a frenzy at this point.&nbsp;</p><p>"Familiarising myself with the system took a couple of seconds and nimble fingers were a must. You either had to book without a second doubt or someone did -&nbsp; a lesson I learned the hard way.&nbsp;</p><p>"Flights for R4 at this point were far and few between and there were no easy weekend getaways to Durban unfortunately. So I opted for my second choice.</p><p>"Trying to find flights with departure and return dates close to each other was near impossible - as there were mostly flights on Mondays and Tuesdays left. At this point I was making concessions around whether to plane one-way trips or not.</p><p>"Once I'd finally decided which flights to book and I thought I was on my way to Jo&rsquo;burg from Cape Town for my birthday in September - sadly this was not to be. </p><p>"Tripping at the finish line, as soon as I attempt to make payment I'd get a red pop-up telling me that the flight/seat had been booked. Clearly, someone is faster than me. I repeated the process of searching, compromising, trying to book and then failing.</p><p>"So there you have it. Admittedly, I may not be flying to Johannesburg anytime soon but it sure was an exciting few minutes."</p><h3><strong>Luck of the draw</strong></h3><p>When asked about how long somebody could hold selected tickets and why sales were dropped, Gordon stated "Inventory was confirmed upon payment. If you grabbed some flights in your basket, the first successful payment confirmed the inventory.&nbsp; That could include opting for our Pick n Pay or Pay Later solution where you confirm the tickets but then get 24 hours to go and make payment later.<br>&nbsp;<br>"It&rsquo;s a big day for us, but when you get the messages afterward from people who wouldn&rsquo;t have otherwise been able to fly, it makes it all worthwhile. We also love how incredibly creative and funny people on Twitter are, we get send some of the most fantastic&nbsp;memes&rdquo;&nbsp;says Gordon.<br></p><div><p><strong>Here are some of the other bitter-sweet reactions:&nbsp;</strong></p><p><strong>Those who did:</strong><br></p></div><div class="embed twitter"><a class="twitter-grid" data-partner="tweetdeck" href="https://twitter.com/Traveller24_SA/timelines/997054086582362112?ref_src=twsrc%5Etfw">HappyR4</a> <script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p><strong></strong></p><p><strong>And those who didn't&nbsp;</strong></p>&nbsp;<div class="embed twitter"><a class="twitter-grid" data-partner="tweetdeck" href="https://twitter.com/Traveller24_SA/timelines/997049671804686336?ref_src=twsrc%5Etfw">FlySafairR4</a> <script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p>
        <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <link href='https://scripts.24.co.za?v=23' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://traveller24.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/693/3c6a7593ac034b75a92571bcab41a6d4.png' /></a></div></div>
        
    </div>
    <div id="foot-video"></div>
    <div class="bottom_tools_holder">
        
        
        <div class="bottom_tools">
            <div class="share_tool_24">
                <span class="share_text">share:</span>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=23' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=25'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    <!-- Polar Content Card -->
    <div class="adBlock_300 noad301x250pos1 ad300 hide_sidebar">
        <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<div id="cx_76ef1a6224a681a20f2deae47e6d51090dd0c270"></div>
<div id="cx_temp_76ef1a6224a681a20f2deae47e6d51090dd0c270" style="display:none;">
    <!--%
    var items = data.response.items;
        
    if(items && items.length > 0){
    %-->
        <div id="holiday_deals" class="holiday_deals">
            <div class="deal_header">Trending on Traveller24</div>
        <!--%
        for (var i = 0; i < items.length && i <= 4; i++) {
            var item = items[i];
        %-->
            <div class="deal_item">
                <div class="item_content_left">
                    <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                </div>
                <div class="item_content_right">
                    <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                </div>
            </div>
        <!--%
        }
        %-->
        </div>
    <!--%
    }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '76ef1a6224a681a20f2deae47e6d51090dd0c270';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>

    <p></p>
<div class="OUTBRAIN" data-src="https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628" data-widget-id="AR_1" data-ob-template="traveller24"></div>
<div class="OUTBRAIN" data-src="https://www.traveller24.com/News/Flights/flysafairs-crazy-score-a-4-sale-ruled-above-board-20180628" data-widget-id="AR_2" data-ob-template="traveller24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div>
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
</article>


<div class="morecategory">
    <h3>More In This Category</h3>
    <div class="morecategory-wrapper">
        <ul>
            
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/MyTravels/health-myths-and-risks-of-air-travel-debunked-20180628" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/7599/50dc191121f3449daf24f54f53a0a914.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/MyTravels/health-myths-and-risks-of-air-travel-debunked-20180628">Health myths and risks of air travel - debunked</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/News/Flights/king-shaka-international-joins-sas-airports-by-going-silent-20180628" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/3924/ec1831d636a14cafb9d22b66732a1e02.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/News/Flights/king-shaka-international-joins-sas-airports-by-going-silent-20180628">King Shaka International joins SA's airports by 'going silent'</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/News/Flights/watch-almost-naked-man-jumps-fence-at-atlanta-airport-and-starts-screaming-at-plane-20180627" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/7595/5410be5ed6794aeb8905bb06f209375c.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/News/Flights/watch-almost-naked-man-jumps-fence-at-atlanta-airport-and-starts-screaming-at-plane-20180627">WATCH: Almost-naked man jumps fence at Atlanta airport and starts screaming at plane</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="https://www.traveller24.com/News/Flights/air-new-zealand-fined-millions-in-australia-air-cargo-cartel-case-20180627" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/7589/76878ce05d524b268088647c443d39dc.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="https://www.traveller24.com/News/Flights/air-new-zealand-fined-millions-in-australia-air-cargo-cartel-case-20180627">Air New Zealand fined millions in Australia air cargo cartel case</a></h5>
                    </li>
                
        </ul>
    </div>
</div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=4" ></script>
                <div class="comments">
                    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Traveller";
            commentControl.breadCrumb = "Traveller|News|Flights" ;
            commentControl.objectId = "31600763-520f-47ad-bb48-5cec75535a9d";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.news24.com/DeAuthenticate.aspx?surl="  + encodeURIComponent(document.location);;
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.traveller24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


                </div>
            </div>
            <aside class="pull-right sidebar_to_hide">       	 
                <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.traveller24.com/News/Flights/king-shaka-international-joins-sas-airports-by-going-silent-20180628" class="item even">King Shaka International joins SA's airports by 'going silent'</a>
<a href="https://www.traveller24.com/News/Alerts/paul-kruger-gate-inaccessible-due-to-protests-20180628" class="item">ALERT: Paul Kruger Gate inaccessible due to protests</a>
<a href="https://www.traveller24.com/Explore/Islands/afritravel-these-are-africas-top-private-islands-and-theyre-pretty-accessible-for-south-africans-20180627" class="item even">#AfriTravel: These are Africa’s top private islands - and they’re pretty accessible for South Africans</a>
<a href="https://www.traveller24.com/News/Flights/rent-a-captain-saa-plugs-global-pilot-shortage-by-hiring-out-its-crew-20180627" class="item">Rent-a-captain: SAA plugs global pilot shortage by hiring out its crew</a>
<a href="https://www.traveller24.com/TravelPlanning/passport-guidelines-101-could-smiling-for-your-id-photo-protect-your-identity-20180626" class="item even">Passport Guidelines 101: Could smiling for your ID photo protect your identity?</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.traveller24.com/Explore/Family/6-steps-to-follow-in-case-you-get-separated-from-your-kids-at-the-airport-20180618" class="item even">6 Steps to follow in case you get separated from your kids at the airport</a>
<a href="https://www.traveller24.com/News/Flights/say-goodbye-to-your-passport-biometric-airports-across-the-world-20180618" class="item">Say goodbye to your passport: Biometric airports across the world</a>
<a href="https://www.traveller24.com/News/Flights/afritravel-ethiopian-airlines-does-the-fandango-with-new-flights-to-barcelona-20180619" class="item even">#AfriTravel: Ethiopian Airlines does the fandango with new flights to Barcelona</a>
<a href="https://www.traveller24.com/Explore/BusinessTravel/sa-tourism-standards-up-for-debate-what-would-you-rate-as-5-star-20180619" class="item">SA tourism standards up for debate: What would you rate as 5-star?</a>
<a href="https://www.traveller24.com/TravelPlanning/TravelDeals/sutherland-stargazing-luxury-camping-under-a-star-studded-sky-20180524" class="item even">Sutherland Stargazing: Luxury camping under a star-studded sky</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
                <div class="adBlock_300 noad300x600pos1 sidebar_to_hide hide_sidebar">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>
                <!-- Polar Content Card -->
                <div class="adBlock_300 noad301x250pos1 ad300 hide_sidebar">
                    <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div>

                
                
                
                
                
                <div class="adBlock_300 noad300x250pos1 ad300 hide_sidebar">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                </div> 
            </aside>
        </div>
    </section>


            <!-- Footer -->
            
            <div style="display:none;">
                <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            
    

        </div>
        

<footer class="row">
    <div class="footer_container">
        
                <div id="divColumn" class="span6 contact">
                    
                            
                            <a href="https://www.news24.com/FeedBack.aspx?iframe" id="lnkText">About &amp; Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkText">Terms &amp; Conditions</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="https://www.news24.com/FeedBack.aspx?iframe" id="lnkText">Contact Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                </div>
            
                <div id="divColumn" class="span3 social_share footer_link">
                    
                            <a href="https://www.facebook.com/Traveller24?ref=hl" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/f7dcf0a0217c4276bee8428e5fd896f8.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                            <a href="https://twitter.com/Traveller24_SA" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/0aa99a766ee7415f8da7b3eafab20b12.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                </div>
            
    </div>
</footer>

        
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636658031664743783&s=41&c=12877&a=31600763-520f-47ad-bb48-5cec75535a9d&t=FlySafair%27s+crazy+%27Score+a+4+sale%27+ruled+above+board&ct=News/Flights&u=http%3a%2f%2fwww.traveller24.com%2fNews%2fFlights%2fflysafairs-crazy-score-a-4-sale-ruled-above-board-20180628&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636658031664743783&s=41&c=12877&a=31600763-520f-47ad-bb48-5cec75535a9d&t=FlySafair%27s+crazy+%27Score+a+4+sale%27+ruled+above+board&ct=News/Flights&u=http%3a%2f%2fwww.traveller24.com%2fNews%2fFlights%2fflysafairs-crazy-score-a-4-sale-ruled-above-board-20180628&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-za.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
var pvar = { cid: "za-media24", content: "0", server: "secure-za" };
var trac = nol_t(pvar);
trac.record().post();
</script>
<noscript>
<div><img src="//secure-za.imrworldwide.com/cgi-bin/m?ci=za-media24&amp;cg=0&amp;cc=1&amp;ts=noscript"
width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.traveller24.com/';//]]>
</script>
</form>
    <script type="text/javascript">
        $j(document).ready(function () {
            $j("a.openShopBlockAd").fancybox({
                'hideOnContentClick': false,
                'width': 780,
                'height': 450,
                'scrolling': 'noway',
                'padding': 0,
                'onComplete': function () {
                    $j("#fancy_left").hide();
                    $j("#fancy_right").hide();
                    $j("#fancybox-left").hide();
                    $j("#fancybox-right").hide();
                }
            });
        });
    </script>
    <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTO TRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript">
        function OpenTinaLoginWindow(e) { json = { refreshPage: true, loginProvider: "Facebook", tinaBaseUrl: 'https://auth.news24.com' }; json.scope = this; if (e) json.permission = e; Tina.openLoginWindow(json) }
        tinaUrl = 'https://auth.news24.com';
    </script>
    <script type="text/javascript" language="javascript" src="/Scripts/common-bottom.js?v=4" ></script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>