<!DOCTYPE html>
 
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head id="Head1"><meta name="description" content="New York&#39;s JFK is struggling to recover operationally after a closure last Thursday and even more extreme weather over the weekend. " /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><title>
	SAA flights to New York's JFK impacted by severely cold weather | Traveller24
</title><link rel="alternate" href="https://m.traveller24.com/news/flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107" /><link rel="shortcut icon" href="/favicon.ico" /><meta property="article:published_time" content="2018/01/07 7:13:32 PM"/><meta property="article:modified_time" content="2018/01/07 7:13:32 PM"/><meta property="article:expiration_time" content="2018/01/10 4:14:54 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107"/><meta property="twitter:title" content="SAA flights to New York&#39;s JFK impacted by severely cold weather"/><meta property="twitter:site" content="Traveller24_SA"/><meta property="twitter:description" content="New York&#39;s JFK is struggling to recover operationally after a closure last Thursday and even more extreme weather over the weekend. "/><meta property="twitter:image" content="https://cdn.24.co.za/files/Cms/General/d/6673/b9a20ed098c547968ef57897994b5109.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="109300227556210778233417044186635919126"/><meta name="cXenseParse:recs:publishtime" content="2018-01-07T19:13:32.000Z"/><meta name="cXenseParse:recs:category" content="Traveller/News/Flights"/><meta name="cXenseParse:tss-accreditation" content="Traveller24"/><meta name="cXenseParse:tss-section" content="News"/><meta name="cXenseParse:recs:tss-section" content="News"/><meta name="cXenseParse:tss-category" content="Flights"/><meta name="cXenseParse:tss-breadcrumb" content="News/Flights"/><meta property="og:site_name" content="Traveller"/><meta property="fb:app_id" content=""/><meta property="fb:page_id" content=""/><meta property="og:title" content="SAA flights to New York's JFK impacted by severely cold weather"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107"/><meta property="og:image" content="https://cdn.24.co.za/files/Cms/General/d/4604/b35b470b19de4dca82491882b3068573.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="New York&#39;s JFK is struggling to recover operationally after a closure last Thursday and even more extreme weather over the weekend. "/><link rel="canonical" href="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "adc58ab8-c94c-40db-a5d2-f836f9a8a0ea",
url: "http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107",
text: "SAA flights to New Yorks JFK impacted by severely cold weather",
categoryid: "12877",
twittersharename: "Traveller24_SA"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/bootstrap.min.css?v=5" /><link type="text/css" rel="stylesheet" href="/styles/main.min.css?v=5" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=22" /><script type="text/javascript" language="javascript" src="/Scripts/common-top.js?v=4" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=23" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=23" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=23" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.js?v=4" ></script><script type="text/javascript" language="javascript" src="/Scripts/libraries/jquery.jcarousel.load.js?v=4" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "traveller24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=23"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.traveller24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script>
    
    <meta name="articleid" content="adc58ab8-c94c-40db-a5d2-f836f9a8a0ea"/>


      <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
    _atrk_opts = { atrk_acct: "wI6gl1asWhy36C", domain:"traveller24.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=wI6gl1asWhy36C" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
    <script>
	var cX = cX || {};
	var cxSiteId = "1145176843762078307";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', 'f91847ac-6e92-489c-b6ba-3aa57212e747');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 1280182332	news24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=1280182332"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:news24.com/script.js"></script>
<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:120700,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<base href="http://www.traveller24.com//" id="base" /><link href="http://scripts.24.co.za/libs/24com/comments/3.0.2/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Traveller, Zone: /News/Flights, MapsTo: "Flights" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Traveller'; 
za24_AdZone = '/News/Flights';
za24_DescUrl= 'http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107'; 
za24_ArticleId= 'adc58ab8-c94c-40db-a5d2-f836f9a8a0ea'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='adc58ab8-c94c-40db-a5d2-f836f9a8a0ea'; 
za24_KeywordType[2]='accreditation'; za24_Keywords[2]='traveller24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='278x76'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x600'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='1000x1000'; za24_AdPositionNo[7]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Traveller/News/Flights',
adDescriptionUrl: 'http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107',
articleId:'adc58ab8-c94c-40db-a5d2-f836f9a8a0ea'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKLTg0NzQ2NTQ2NWRkDLuWdBMwljfm8J9RTWhGDHa1DBzIytlfbfSDDpP4DFs=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.traveller24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4597E6FE" />
        <div id="customClass" class="container article">
            <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=23"></script>
<script type="text/javascript">AdTemplate = "Traveller24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=10x10&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=10x10&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
        
            
    <header class="row">
        <div class="noad728x90pos1 leaderboard">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=728x90&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=728x90&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>
        

<section class="navbar">   
    <div class="navbar-inner">
        <a class="brand" href="/"></a>
        <div class="search_box absolute">
            <input id="txtSearchField" type="text" class="field absolute" placeholder="Search" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" />
            <a href="" class="search_icon"></a>
        </div>
        <script type="text/javascript">
            var txtSearchFieldClientId = "txtSearchField"; function submitSiteSearch() { var a = $j.trim($j("#" + txtSearchFieldClientId).val()); if (a.length > 2) { window.location.href = "/search?q=" + a } };
        </script>
        <ul class="social_sharing">
            <li><a href="https://twitter.com/Traveller24_SA" class="twitter_share"></a></li>
            <li><a href="https://www.facebook.com/Traveller24?ref=hl" class="facebook_share"></a></li>
        </ul>
        <nav class="nav-not-collapse">
            <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item"><a target="_self" href="/Explore" data-track="outbound,nav,1stlevel-Explore">Explore</a><ul>
		<li><a data-track="nav,2ndlevel-Explore,Bush" target="_self" href="/explore/Bush">Bush</a></li><li><a data-track="nav,2ndlevel-Explore,Family-Holidays" target="_blank" href="/Explore/Family">Family Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,International-Holidays" target="_self" href="/explore/International-Getaways">International Holidays</a></li><li><a data-track="nav,2ndlevel-Explore,Island-Escapes" target="_self" href="/explore/Islands">Island Escapes</a></li><li><a data-track="nav,2ndlevel-Explore,SA-Holiday-Guide" target="_self" href="/explore/SAHolidayGuide">SA Holiday Guide</a></li><li><a data-track="nav,2ndlevel-Explore,Weekend-Escapes" target="_blank" href="/Explore/WeekendEscapes">Weekend Escapes</a></li>
	</ul></li><li id="tablink1" class="nav_item"><a target="_self" href="/News" data-track="outbound,nav,1stlevel-News">News</a><ul>
		<li><a data-track="nav,2ndlevel-News,-Visa-Info" target="_blank" href="/TravelPlanning/VisaInfo"> Visa Info</a></li><li><a data-track="nav,2ndlevel-News,Business-Travel" target="_blank" href="/Explore/BusinessTravel">Business Travel</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/FindYourEscape" data-track="outbound,nav,1stlevel-Find-Your-Escape">Find Your Escape</a></li><li id="tablink3" class="nav_item no_arrow"><a target="_self" href="/explore/SAHolidayGuide" data-track="outbound,nav,1stlevel-SA-Holiday-Guide">SA Holiday Guide</a></li><li id="tablink4" class="nav_item"><a target="_self" href="http://traveller24.news24.com/TravelPlanning" data-track="outbound,nav,1stlevel-Travel-Planning-">Travel Planning </a><ul>
		<li><a data-track="nav,2ndlevel-Travel-Planning-,Book-Accommodation" target="_self" href="http://www.booking.com/index.html?aid=1136196">Book Accommodation</a></li><li><a data-track="nav,2ndlevel-Travel-Planning-,Latest-Flights-News" target="_blank" href="http://traveller24.news24.com/News/Flights">Latest Flights News</a></li>
	</ul></li><li id="tablink5" class="nav_item no_arrow"><a target="_self" href="/explore/Green" data-track="outbound,nav,1stlevel-Green">Green</a></li><li id="tablink6" class="nav_item no_arrow"><a target="_self" href="http://traveller24.news24.com/MyTravels" data-track="outbound,nav,1stlevel-My-Travels">My Travels</a></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.traveller24.com/explore/Bush","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/Explore/Family","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/explore/International-Getaways","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/explore/Islands","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/Explore/WeekendEscapes","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/Explore","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.traveller24.com/TravelPlanning/VisaInfo","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.traveller24.com/Explore/BusinessTravel","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.traveller24.com/News","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.traveller24.com/FindYourEscape","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.traveller24.com/explore/SAHolidayGuide","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://traveller24.news24.com/News/Flights","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://traveller24.news24.com/TravelPlanning","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.traveller24.com/explore/Green","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://traveller24.news24.com/MyTravels","TabLinkIndex":6,"TabLinkToActivate":"tablink6"}];</script>
            <script type="text/javascript">

                /*this overrides the component javascript*/
                var defaultTabId = null;
                function RemoveSelections() { return null; }
                function SetSelections(defaultTabId) { return null; }

                $j(document).ready(function () {
                    var menu_items = $j('#nav a[href]');
                    var first_level_links = $j('#nav>li>a');

                    first_level_links.each(function (index) {

                        if(!$j(this).parent().hasClass('no_arrow')){
                            $j(this).append('<span class=arrow>&#9662;</span>');
                        }

                    });

                    //custom stuff for property one colors in the cms
                    $j('#nav a[data-property-one]').each(function (i) {
                        var bg_color = $j(this).attr('data-property-one');
                        $j(this).css('background-color', bg_color);
                        $j(this).css('color', 'white');
                        $j(this).parent().find('ul a').each(function (k) {

                            $j(this).mouseover(function (l) {
                                $j(this).css('background-color', bg_color);
                                $j(this).css('color', 'white');
                            })

                            $j(this).mouseleave(function (l) {
                                $j(this).removeAttr('style');
                            });

                        });

                    });

                    if (document.location.pathname == '/') {
                        $j(menu_items[0]).addClass('active');
                    }
                    else {
                        menu_items.each(function(index){
                            if ($j(this).attr('href').toLowerCase() == document.location.pathname.toLowerCase()) {
                                $j(this).addClass('active');
                                var parents = $j(this).parents();
                                parents.each(function (index) {
                                    if ($j(this).attr('id') == "nav") {
                                        return;
                                    }
                                    else {
                                        $j(this).addClass('active');
                                    }
                                });
                            }
                        });
                    }

                    if ($j('#nav .active').length == 0) {
                        first_level_links.each(function (index) {
                            if(document.location.pathname.indexOf($j(this).attr('href')) > -1){
                                $j(this).addClass('active');
                            }
                        });
                    }

                });
            </script>
        </nav>
    </div>
</section>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=980x90&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=980x90&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
<script type="text/javascript" language="text/javascript">
    window.addEventListener("load", function () {
        setTimeout(function () {
            var pushdownad = document.querySelector("#pushDownAd");
            if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                pushdownad.className = "active";
            }
        }, 500);
    });
</script>
        

    </header>
    
    <section class="content_article row content_fold">
        <div class="row">
            <div class="span8 article_container content_full_width">
                

<div class="breadcrumb_block">
    <a href="http://www.traveller24.com/" class="home"></a><a href="http://www.traveller24.com/news" class="category">News</a><a href="http://www.traveller24.com/news/flights" class="category last">Flights</a>
</div>
                


<div class="article_header">
    
    <h2>
        SAA flights to New York's JFK impacted by severely cold weather</h2>
    <div class="author_timestamp">
        2018-01-07 19:13</div>
</div>
<div class="article_tools">
    <h6 class="post_comment">
        <a href="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107#commentsSection" id="anchorToComments">Post a comment</a>
        <span class="comcount">
            0</span>
    </h6>
     
    <div class="share_tool_24">
        <span class="share_text">share:</span>
        <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=22' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=23'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

    </div>
</div>

<article class="articleOverride">
    <div class="article_content">
        <div id="articleImageContainer" class="article_features">
            <div id="artImgDiv" class="article_image_pos1">
                <img src="https://cdn.24.co.za/files/Cms/General/d/4604/b35b470b19de4dca82491882b3068573.jpg" id="imgArtImage" border="0" class="article_img" alt="SAA planes lined at at an airport" />
                <p id="article_image" class="text">State-owned airline SAA carried 6.9 million passengers in the year ending March 2016. </p>
            </div>
            <div class="related_articles">
                

<div id="cx_a4fee72809486c08bcc166b6aa8a0f0f472e29da" class="cxsense_related"></div>
<div id="cx_temp_a4fee72809486c08bcc166b6aa8a0f0f472e29da" style="display:none;">
    <!--%
        var items = data.response.items;
        
        if(items && items.length > 0){
    %-->
        <h4>YOU MIGHT ALSO LIKE</h4>
        
    <!--%
        for (var i = 0; i < items.length && i <= 2; i++) {
            var item = items[i];
     %-->
            <div id="image">
                <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
            </div>
            <div id="content">
                <a tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
            </div>
    <!--%
        }
    %-->
        
    <!--%
        }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = 'a4fee72809486c08bcc166b6aa8a0f0f472e29da';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>
            </div>
        </div>
        <p>Cape Town -&nbsp;South African Airways says it has cancelled flights between Johannesburg and New York for Sunday, 7 January. </p><p>The US and Canada have been battling record-low temperatures for the past week, with JFK Airport struggling to recover and airlines being hit by operational challenges as a result.</p><p>Sunday's flight cancellations are in addition to flights that were cancelled on Saturday, says SAA.</p><p arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="">The airline confirmed it has been affected by the airport's operational challenges as it struggles to clear the backlog following an initial closure on Thursday due to adverse weather.</p><p arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"=""><strong>SEE:&nbsp;</strong><a data-track="outbound,buckets-Travel,mainarticle-Massive flight backlog after JFK airport meltdown in -50°C Arctic blast " href="http://www.traveller24.com/News/Flights/massive-flight-backlog-after-jfk-airport-meltdown-in-us-50c-arctic-blast-20180107"><strong>Massive flight backlog after JFK airport meltdown in -50&deg;C Arctic blast</strong></a></p><p arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="">"Whilst the weather conditions are within our operating limits, the airport has not been able to accommodate airlines that have resumed operations since Friday," says SAA spokesperson Tlali Tlali.&nbsp;</p><p arial,="" helvetica="" helvetica,="" neue',="" sans-serif;"="">SAA confirmed it was able to operate one flight, SA9204 from New York to Johannesburg on Friday and another one from Johannesburg to New York, SA203 on the same day.&nbsp;</p><p>"We apologise to our customers for the inconvenience caused by these cancellations which are associated with the effects of the recent East Coast Winter Storm. SAA is doing everything possible to minimise the impact of the inconvenience as a result of these cancellations," says Tlali.</p><p><strong>The airline has put the following measures in place:</strong><br /></p><blockquote>- To allow passengers to re-book flights in accordance with conditions set out by SAA re-accommodation policy. This means, date change by affected customers will not attract penalties when it ordinarily would.</blockquote><blockquote>- To allow passengers to re-route their travel. This too, will be at no cost to passengers who are able to travel to or from Washington DC.&nbsp;</blockquote><blockquote>- Upgrade aircraft that operate on the Johannesburg-Washington DC route to accommodate additional passengers to or from the United States.&nbsp;</blockquote><p>"SAA is monitoring the situation on a continuous basis and will reinstate its services as soon as clearance has been issued by the airport authorities at JFK International Airport. We advise our customers to check the status of their flights on our <a href="http://www.flysaa.com/">website or on our social media platforms or our call centre</a>."</p><p><strong></strong></p><p><strong>What to read next on&nbsp;<a href="http://www.traveller24.com/">Traveller24</a></strong>:<br /><strong></strong></p><p><strong>-&nbsp;</strong><a !important;"="" arial,="" helvetica="" helvetica,="" href="http://www.traveller24.com/News/Flights/saa-sees-more-flight-delays-as-extreme-cold-continues-in-us-20180105" neue',="" sans-serif;font-size:15px;color:#225378;text-decoration-line:none;outline:0px;margin:0px="">UPDATE: SAA sees more flight delays as extreme cold continues in US</a></p><p><strong>-&nbsp;</strong><a !important;"="" arial,="" helvetica="" helvetica,="" href="http://www.traveller24.com/Explore/afritravel-8-telling-charts-highlighting-the-future-of-africa-in-2018-20180105" neue',="" sans-serif;font-size:15px;color:#225378;text-decoration-line:none;outline:0px;margin:0px="">#AfriTravel: 8 telling charts highlighting the future of Africa in 2018</a></p><div>-&nbsp;<a !important;"="" arial,="" helvetica="" helvetica,="" href="http://www.traveller24.com/News/WeatherUpdate/fires-and-avalanche-alerts-as-storm-eleanor-batters-europe-20180104" neue',="" sans-serif;font-size:15px;color:#225378;text-decoration-line:none;outline:0px;margin:0px="">Fires and avalanche alerts as Storm Eleanor batters Europe</a></div>
        <link href='http://scripts.24.co.za?v=22' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://traveller24.news24.com/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/693/3c6a7593ac034b75a92571bcab41a6d4.png' /></a></div></div>
        
    </div>
    <div class="bottom_tools_holder">
        
        
        <div class="bottom_tools">
            <div class="share_tool_24">
                <span class="share_text">share:</span>
                <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.css?v=22' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=23'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    

<div id="cx_76ef1a6224a681a20f2deae47e6d51090dd0c270"></div>
<div id="cx_temp_76ef1a6224a681a20f2deae47e6d51090dd0c270" style="display:none;">
    <!--%
    var items = data.response.items;
        
    if(items && items.length > 0){
    %-->
        <div id="holiday_deals" class="holiday_deals">
            <div class="deal_header">Trending on Traveller24</div>
        <!--%
        for (var i = 0; i < items.length && i <= 4; i++) {
            var item = items[i];
        %-->
            <div class="deal_item">
                <div class="item_content_left">
                    <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                        <!--%
                        cX.renderContainedImage({
                        container: { width: 120, height: 80 },
                        image: { src: item.dominantthumbnail, dimensions: item.dominantthumbnaildimensions }
                        });
                        %-->
                    </a>
                </div>
                <div class="item_content_right">
                    <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                </div>
            </div>
        <!--%
        }
        %-->
        </div>
    <!--%
    }
    %-->
</div>

<script type="text/javascript">
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];
    var cxwid = '76ef1a6224a681a20f2deae47e6d51090dd0c270';
    // asynchronous cX function call
    cX.callQueue.push([
        'insertWidget', {
            widgetId: cxwid,
            templateElementId: 'cx_temp_' + cxwid,
            targetElementId: 'cx_' + cxwid
        }]);
</script>

    <p></p>
<div class="OUTBRAIN" data-src="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107" data-widget-id="AR_1" data-ob-template="traveller24"></div>
<div class="OUTBRAIN" data-src="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107" data-widget-id="AR_2" data-ob-template="traveller24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    <div>
        <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=301x250&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=301x250&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>
</article>


<div class="morecategory">
    <h3>More In This Category</h3>
    <div class="morecategory-wrapper">
        <ul>
            
                    <li class="morecategory-content">
                        <a href="http://www.traveller24.com/News/Flights/massive-flight-backlog-after-jfk-airport-meltdown-in-us-50c-arctic-blast-20180107" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/6835/e8f1ed6e47864d4c94ecc3240c39cf31.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="http://www.traveller24.com/News/Flights/massive-flight-backlog-after-jfk-airport-meltdown-in-us-50c-arctic-blast-20180107">Massive flight backlog after JFK airport meltdown in -50°C Arctic blast </a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="http://www.traveller24.com/News/Flights/flight-diverted-after-man-soils-plane-bathrooms-20180106" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/2811/542816bc16df4a05b5a6ed29aeb043fb.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="http://www.traveller24.com/News/Flights/flight-diverted-after-man-soils-plane-bathrooms-20180106">Flight diverted after man soils plane bathrooms</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="http://www.traveller24.com/News/Flights/saa-sees-more-flight-delays-as-extreme-cold-continues-in-us-20180105" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/522/2343376161374fb99d2374fb7770bc11.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="http://www.traveller24.com/News/Flights/saa-sees-more-flight-delays-as-extreme-cold-continues-in-us-20180105">UPDATE: SAA sees more flight delays as extreme cold continues in US</a></h5>
                    </li>
                
                    <li class="morecategory-content">
                        <a href="http://www.traveller24.com/News/Flights/taiwan-demands-immediate-halt-to-new-china-flight-routes-20180104" id="lnkThumbnail" class="article_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/4505/35140e40547f45adb33eaea70568fafe.jpg" id="imgThumbnail" /></a>
                        <h5><a id="lnkTitle" href="http://www.traveller24.com/News/Flights/taiwan-demands-immediate-halt-to-new-china-flight-routes-20180104">Taiwan demands immediate halt to new China flight routes</a></h5>
                    </li>
                
        </ul>
    </div>
</div>


                <div class="comments">
                    

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.2/scripts/comments.js"></script>
<script type="text/javascript">
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
</script>

<script type="text/javascript">
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.news24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Traveller";
            commentControl.breadCrumb = "Traveller|News|Flights" ;
            commentControl.objectId = "adc58ab8-c94c-40db-a5d2-f836f9a8a0ea";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.news24.com/DeAuthenticate.aspx?surl="  + encodeURIComponent(document.location);;
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.com/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.traveller24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
</script>


                </div>
            </div>
            <aside class="pull-right sidebar_to_hide">       	 
                <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.traveller24.com/News/Flights/flight-diverted-after-man-soils-plane-bathrooms-20180106" class="item even">Flight diverted after man soils plane bathrooms</a>
<a href="http://www.traveller24.com/News/Flights/sa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107" class="item">SAA flights to New York's JFK impacted by severely cold weather</a>
<a href="http://www.traveller24.com/News/Flights/massive-flight-backlog-after-jfk-airport-meltdown-in-us-50c-arctic-blast-20180107" class="item even">Massive flight backlog after JFK airport meltdown in -50°C Arctic blast </a>
<a href="http://www.traveller24.com/Explore/International-Getaways/versaces-former-mansion-now-a-luxury-hotel-in-miami-beach-20180102" class="item">Versace's former mansion now a luxury hotel in Miami Beach</a>
<a href="http://www.traveller24.com/Explore/Bush/sanparks-launches-new-kruger-pilgrimage-follow-in-the-footsteps-of-giants-20180105" class="item even">SANParks launches new Kruger pilgrimage: Follow in the footsteps of giants </a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.traveller24.com/FindYourEscape/lastminute-escape-sa-holiday-planner-20171210" class="item even">#LastMinute Escape: SA holiday planner</a>
<a href="http://www.traveller24.com/FindYourEscape/PortElizabeth/last-minute-escapes-pe-and-surrounds-holiday-planner-20171129" class="item">Last-Minute Escapes: PE and surrounds holiday planner</a>
<a href="http://www.traveller24.com/FindYourEscape/GardenRoute/last-minute-escapes-garden-route-holiday-planner-20171121" class="item even">Last-Minute Escapes: Garden Route holiday planner</a>
<a href="http://www.traveller24.com/TravelPlanning/Events/findyourescape-summer-festivals-across-sa-20171114" class="item">#FindYourEscape: Summer festivals across SA</a>
<a href="http://www.traveller24.com/TravelPlanning/Events/jinglebells-must-do-christmas-markets-across-sa-20171115" class="item even">#JingleBells: Must-do Christmas Markets across SA</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=278x76&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=278x76&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>

                <div class="adBlock_300 noad300x600pos1 sidebar_to_hide hide_sidebar">
                    <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=300x600&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=300x600&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div>
                

<div>
    <div id='b_container'></div>
<script type = 'text/javascript' id='sp_widget' data-hash='_29302306ad8efe' data-container='b_container' data-size='100%x220' data-tpncy='false' src='https://aff.bstatic.com/static/affiliate_base/js/booking_sp_widget.js'></script>
</div>
                
<link rel="stylesheet" type="text/css" href="/Styles/TravelStartWidget/banner.css" />

<div class="travel_widget" id="travelstart-300px250px">
<a href="http://traveller24.news24.com/flights" class="plane_graphic"></a>
<div class="widget_top">
    <h3>Book flights</h3>
    <p>Compare, Book, Fly</p>
    <div class="row">

        <div class="column">
            <label for="from">From:</label>
            <input
                id="departLocation"
                autfill="off"
                autocomplete="off"
                class="clearable"
                value=""/>
        </div>

        <div class="column">
            <div class="attached-inputs">
                <label for="depart">Departure Date:</label>
                <input
                    id="departDay"
                    data-provide="typeahead" 
                    name="depart" 
                    value="" 
                    class="input-small" 
                    maxlength="2" /> 
                <select 
                    class="select-medium"
                    id="departMonth" 
                    value="">
                </select>		    			
            </div>
        </div>

        </div>

    <div class="row">
        <div class="column">
            <label for="to">To:</label>
            <input 
                id="returnLocation"
                autfill="off"
                autocomplete="off"
                class="clearable"
                value=""/>
        </div>

        <div class="column">
            <div class="attached-inputs">
                <label for="return">Return Date:</label>
                <input 
                    id="returnDay"
                    data-provide="typeahead"
                    name="return"
                    value="" 
                    class="input-small" 
                    maxlength="2" />
                <select 
                    class="select-medium"
                    id="returnMonth" 
                    value="">
                </select>
            </div>
        </div>

        </div>
        <div class="column">
            <label for="passengers">Travellers</label>
            <select 
                id="passengersList"
                value="">
            </select>
        </div>
        <input 
            id="search_button"
            type="button" 
            value="search" 
            class="button gradient" />
        </div>
        
        <div class="clear"></div>
</div>

	    <script type="text/javascript">
	    	$ = $j;
	    	var affId = '189440';
            var affCampaign = 'widget';
            var affSearchUrl = 'http://traveller24.news24.com/flights';
            var affLocale_ = 'en_ZA';
		</script>
        <link rel="stylesheet" type="text/css" href="/Styles/TravelStartWidget/300px250px.css" />
                <!--[if gte IE 9]>
		  <style type="text/css">
		    .gradient {
		       filter: none;
		    }
		  </style>
		<![endif]-->
    <link rel="stylesheet" href="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/themes/ui-lightness/jquery-ui.css" />
    <link rel="stylesheet" href="/Styles/TravelStartWidget/banner.css" />
    <script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js"></script>
	<script type='text/javascript'>
		var time = new Date().getTime();
		var bannerjs = document.createElement('script');
		bannerjs.setAttribute('src', 'http://scripts.24.co.za' + '/' + 'libs/travelstart/banner.js' + '?' + time);
		document.body.appendChild(bannerjs);
	</script>
    <script type="text/javascript">

        function autocompleteCallback(jsonIn) {
            var jsonResult = [];

            jQuery.each(jsonIn, function () {
            	var id = this.code;
            	var type = this.type;
            	var code;
            	if (type == 'city') {
            		code = '[' + id + ']';
            	} else {
            		code = '(' + id + ')';
            	}
            	var value = this.city + ' ' + this.airport + ' ' + code;

            	var item = {};
            	item["id"] = id;
            	item["type"] = type;
            	item["value"] = value;

            	jsonResult.push(item);
            });

            if (jsonResult){
                var ac_config = {
                    source: jsonResult,
                    select: function(event, ui){
                    },
                    messages: {
                        noResults: null,
                        results: function() {}
                    },
                    autoFocus:true,
                    minLength:1
                };
                
                if (isDepartActive){
                    jQuery("#departLocation").autocomplete(ac_config);                      
                    jQuery("#departLocation").autocomplete("search");                       
                } else {
                    jQuery("#returnLocation").autocomplete(ac_config);
                    jQuery("#returnLocation").autocomplete("search");                       
                }
            }
        }


        jQuery(document).ready(function() {
    
            jQuery('#departLocation').keyup(function() {
                isDepartActive = true;
                var q = jQuery('#departLocation').val();
                var url_autocomplete = "https://www.travelstart.co.za/servlet/ac.json?n=12&q=" + q;

                jQuery.ajax({
                  url: url_autocomplete,
                  dataType: "jsonp",
                  jsonpCallback: "autocompleteCallback"
                });
            });

            jQuery('#returnLocation').keyup(function() {
                isDepartActive = false;
                var q = jQuery('#returnLocation').val();
                var url_autocomplete = "https://www.travelstart.co.za/servlet/ac.json?n=12&q=" + q;

                jQuery.ajax({
                  url: url_autocomplete,
                  dataType: "jsonp",
                  jsonpCallback: "jsonpCallback"
                });
            });
        });   
    </script>
                
                
                   
                
                
                
                <div class="adBlock_300 noad300x250pos1 ad300 hide_sidebar">
                    <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=300x250&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=300x250&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
                </div> 
                
            </aside>

        </div>
    </section>


            <!-- Footer -->
            
            <div style="display:none;">
                <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=1000x1000&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=1000x1000&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=20x20&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=20x20&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            
    

        </div>
        

<footer class="row">
    <div class="footer_container">
        
                <div id="divColumn" class="span6 contact">
                    
                            
                            <a href="http://www.news24.com/FeedBack.aspx?iframe" id="lnkText">About &amp; Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="http://www.careers24.com/now-hiring/3898-24com/home/" id="lnkText">Terms &amp; Conditions</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                            
                            <a href="http://www.news24.com/FeedBack.aspx?iframe" id="lnkText">Contact Us</a>
                            <span id="spPipe" class="pipe">|</span>
                        
                </div>
            
                <div id="divColumn" class="span3 social_share footer_link">
                    
                            <a href="https://www.facebook.com/Traveller24?ref=hl" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/f7dcf0a0217c4276bee8428e5fd896f8.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                            <a href="https://twitter.com/Traveller24_SA" id="lnkImg" target="_blank">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/4069/0aa99a766ee7415f8da7b3eafab20b12.png" id="imgItem" class="footer_image" />
                            </a>
                            
                            
                        
                </div>
            
    </div>
</footer>

        
    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636509816948987658&s=41&c=12877&a=adc58ab8-c94c-40db-a5d2-f836f9a8a0ea&t=SAA+flights+to+New+York%27s+JFK+impacted+by+severely+cold+weather&ct=News/Flights&u=http%3a%2f%2fwww.traveller24.com%2fNews%2fFlights%2fsa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636509816948987658&s=41&c=12877&a=adc58ab8-c94c-40db-a5d2-f836f9a8a0ea&t=SAA+flights+to+New+York%27s+JFK+impacted+by+severely+cold+weather&ct=News/Flights&u=http%3a%2f%2fwww.traveller24.com%2fNews%2fFlights%2fsa-flights-to-new-yorks-jfk-impacted-by-severely-cold-weather-20180107&uid=&luid=&sn=" alt=""/>
</noscript>
</div>
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2010 Nielsen Online -->
<script type="text/javascript" src="//secure-za.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
var pvar = { cid: "za-media24", content: "0", server: "secure-za" };
var trac = nol_t(pvar);
trac.record().post();
</script>
<noscript>
<div><img src="//secure-za.imrworldwide.com/cgi-bin/m?ci=za-media24&amp;cg=0&amp;cc=1&amp;ts=noscript"
width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.traveller24.com/';//]]>
</script>
</form>
    <script type="text/javascript">
        $j(document).ready(function () {
            $j("a.openShopBlockAd").fancybox({
                'hideOnContentClick': false,
                'width': 780,
                'height': 450,
                'scrolling': 'noway',
                'padding': 0,
                'onComplete': function () {
                    $j("#fancy_left").hide();
                    $j("#fancy_right").hide();
                    $j("#fancybox-left").hide();
                    $j("#fancybox-right").hide();
                }
            });
        });
    </script>
    <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript">
        function OpenTinaLoginWindow(e) { json = { refreshPage: true, loginProvider: "Facebook", tinaBaseUrl: 'http://auth.news24.com' }; json.scope = this; if (e) json.permission = e; Tina.openLoginWindow(json) }
        tinaUrl = 'http://auth.news24.com';
    </script>
    <script type="text/javascript" language="javascript" src="/Scripts/common-bottom.js?v=4" ></script>
    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Traveller/News/Flights&sz=200x400&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Traveller/News/Flights&sz=200x400&c=984356405&t=artid%3dadc58ab8-c94c-40db-a5d2-f836f9a8a0ea%26accreditation%3dtraveller24%26posno%3d1" border="0" alt="" /></a></noscript>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>